Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: low revs  (Read 884 times)

Rob47

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,067
  • Model Boat Mayhem is Great!
  • Location: Gloucester
low revs
« on: July 18, 2023, 06:08:51 pm »

Hi all
Using two mtronik viper 15, one plug n play the other has the set up button.  Issue is the plug n play has plenty rev going forward but astern is is just ticking over.
Red wire disconnected on the other esc.
Suggestions please.


Bob

Logged
I will finish this model

NickelBelter

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 229
  • Location: Winnipeg, Manitoba, Canada
Re: low revs
« Reply #1 on: July 19, 2023, 08:14:12 pm »

Easiest thing to do is swap the motor leads between ESCs, see if it's not the motor that has some sort of problem (very unlikely).

After that, try the 'bad' ESC in different channels on your radio.
Logged
I'm interested in tiny versions of regular size things.

chas

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 594
  • now in los montesinos Spain.
Re: low revs
« Reply #2 on: July 19, 2023, 09:53:27 pm »

I'd email Mtronics and ask. They know more than anyone else and are really helpful.
Logged

Rob47

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,067
  • Model Boat Mayhem is Great!
  • Location: Gloucester
Re: low revs
« Reply #3 on: July 29, 2023, 05:47:30 pm »

Just to let those who answered know the end result.  Fiddled with wiring and it went the opposite way, very high revving, then eased of and died, faulty ESC now replaced foc. so thank you all for help


Bob
Logged
I will finish this model

chas

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 594
  • now in los montesinos Spain.
Re: low revs
« Reply #4 on: July 29, 2023, 11:33:08 pm »

Glad you're sorted Bob.
Logged
Pages: [1]   Go Up
 

Page created in 0.082 seconds with 21 queries.