Model Boat Mayhem

Technical, Techniques, Hints, and Tips => Other Technical Questions... => Topic started by: Paul R on August 18, 2006, 11:06:19 PM

Title: Prop shaft problems
Post by: Paul R on August 18, 2006, 11:06:19 PM
What is the best method/parts to use for linking prop shaft to motor..  I have a Graupner 700 size motor linked to a Graupner coupling (looks like a CV joint, 5mm at one end and 3.5mm at the other) Thats connected to a steel prop shaft running in brass bushes inside an aluminium stuffing tube. Brass three blade prop on the end.. The motor, coupling and prop shaft are lined up dead in line, and lubricated . However, when the throttle is pushed forward the whole thing makes a racket . nothing seems to be binding but space inside hull is limited for making fine adjustments. I have an idea that the coupling itself is responsible, but I'm not sure..
Any advice would be very welcome as it's driving me potty trying to get it right.

Regards

Paul R
Title: Re: Prop shaft problems
Post by: GOGSAMWE on August 18, 2006, 11:14:21 PM
Paul

I would check the knuckles where the universal joint are, sometimes these can pop off their pins.

Assume you refer to the noise, when boat is out of the water ?

If everything else  is spot on don't worry about noise...  I promise, unless there is something dire  wrong with the set up, the noise won't be noticeable on the water.

All boats are much noisier pushing fresh air than when in the wet stuff. The hull acts as a sort of speaker box and amplifies the sound volume greatly.

Cheers

Steve ;)
Title: Re: Prop shaft problems
Post by: johno 52-11 on August 18, 2006, 11:51:55 PM
Paul

If you have " The motor, coupling and prop shaft are lined up dead in line" then you could try a solid coupling.

John
Title: Re: Prop shaft problems
Post by: Ghost in the shell on August 19, 2006, 03:46:05 PM
the movement forward is normal, your propeller is designed to push water backwards, and under newtons third law, this results in the boat moving forwards.  the noise is caused by the movement of the UJ's which to allow them to work have to be slack. 

if you need the UJ, try putting polystyrene around the compartment.  this will not totally isolate this, but it may reducer some of the UJ Growl, the rest of what you may hear will be caused by the vibrations being transmitted to the hull via the where the components are hard bonded to the hull, (like the motor mount and where the shaft goes through a bulkhead)
Title: Re: Prop shaft problems
Post by: cbr900 on August 20, 2006, 08:43:47 AM
Have you greased the prop shafts as they can make a fair bit of noise if they are not lubricated..

Roy
Title: Re: Prop shaft problems
Post by: Paul R on August 20, 2006, 09:21:41 PM
Thanks for all the replies, I'm fairly sure it's the cv or uj thats causing the undue noise. I will replace with solid coupling.

Cheers

Paul R
Title: Re: Prop shaft problems
Post by: Shipmate60 on August 20, 2006, 11:18:22 PM
To check it is the coupling, remove it and cover with some heat shrink, if you decide to remove it just cut away with sharp knife, but will take out the play in the coupling for testing or even running.

Bob
Title: Re: Prop shaft problems
Post by: Doc on August 21, 2006, 03:40:26 PM
The amount of noise is relative, and some noise is normal.  If you can hear the noise half way across the pond, or if the boat really shakes from the vibration of the 'U' joint when you hold it in your hand, then I'd have to say that it sounds like it may not be as 'straight' as you might think it is.  Or you may have a 'lemon' of a 'U' joint.  No idea of how to tell you exactly how to cure the problem cuz I'm just not familiar with all combinations/brands of couplers etc.  Trying a different type of 'joint' is certainly one option.  (Being half-deaf has it's benefits!)...
 - 'Doc

[I really like that spell checker!]
Title: Re: Prop shaft problems
Post by: Shipmate60 on August 23, 2006, 07:10:55 PM
Why thank you Paul, I am blushing I think.
NAH
Dont do blushing.
I do hope to have the same relationship with youthat I had with Paul at Sirmar.
Hope to meet you soon.

Bob
Title: Re: Prop shaft problems
Post by: RC John on August 24, 2006, 05:05:35 PM
Options are to use a "Metalastic" type mount in two suitably bored/tapped adaptors. The flexible mounts are used to mount I/C engines. This type of drive connection is used on some of the smaller I/C boats.
5mm solid shaft will also run inside the Teflon and Brass tube used for Flexidrives on I/C boat.
See http://www.prestwich.ndirect.co.uk/hdwrrubbersetc.htm (http://www.prestwich.ndirect.co.uk/hdwrrubbersetc.htm) this page has most of your answers.

John
Title: Re: Prop shaft problems
Post by: Shipmate60 on August 27, 2006, 11:45:45 AM
How did you get on?

Bob