Model Boat Mayhem - Forum

Dry Dock / Shipyard: Builds & Questions => Seaport Tugs => Topic started by: pompebled on September 07, 2009, 10:08:04 PM

Title: Another Dutch Dickie
Post by: pompebled on September 07, 2009, 10:08:04 PM
Good evening gents!

After mainly reading on this forum most of the time, I got me a second hand Dickie Harbour Boat (including the translation error on the stern...) in very good condition, considering the first owner bought it in 2001 (yes, all documents and stickers were there in the original box, including the sales slip: 99,95....)
I paid less than a third, including shipping and couldn't resist to run it as it came out of the box, yesterday afternoon.

I changed the Ni-Cad pack (also from 2001) for two 2S 4000mAh Lipo, wired in parallel, so runtime wouldn't be an issue.

All I've read here on the forum, about the handling, was true; the boat refused to run straight and the steering corrections made for a very unsettling ride at first.
After I was convinced it wouldn't tip over, I tested the range and lost contact at 25 - 30 metres, reasonable for a toy.

Even on 7,4V the tug was quick and ran almost at hull speed.
I managed to drain some 2000mAh out of the Lipo's before I got cold and decided to call is a day after more than an hour running full throttle (as if I had a choice...).

I had left the tower with the monitor off, as I wasn't too sure the weight high up wouldn't get me into trouble, as it was quite windy.
At the edge of the radiorange, I experienced some glitching, causing the pump to run sometimes; as the end of the hose stuck out on top of the wheelhouse, some water was squirted inside, as it turned out, when I took the drain plug out, nothing dramatic, but, had I ran the entire battery, I'm not so sure if my maiden had ended so well...

Tonight I took a screwdriver and took the boat apart.
First a standard servo, receiver and ESC will be fitted, then I'll go through the wealth of possibilities to alter this tug into a more scale looking boat, guided by the many threads on this forum.
As long as the weather stays good, she'll be sailed, when I know what to do, the alterations will take place.

Best regards, Jan.

Title: Re: Another Dutch Dickie
Post by: pompebled on September 09, 2009, 01:20:27 PM
I hit a snag removing the rudder; how do I go about it, as the propshaft is in the way.
Does the hexagonal piece come unscrewed and the propshaft slides in the hull?

The testrun showed the motor allignment was rather good not very noisy (not smooth and quiet either), so I'm going to leave that alone.
A quick inspection showed that he brushes looked brandnew, they hadn't even worn in on the commutor.
This boat must have been played with very rarelt since 2001...

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: Martin [Admin] on September 09, 2009, 04:19:36 PM
See:
http://www.modelboatmayhem.co.uk/forum/index.php?topic=12897.msg123665#msg123665
http://www.modelboatmayhem.co.uk/forum/index.php?topic=6588.msg97416#msg97416


(http://i203.photobucket.com/albums/aa36/Stevelum_2007/Dickie%20Seaport%20Workboat%20Tugboat%20RC/P1010077.jpg)

(http://i203.photobucket.com/albums/aa36/Stevelum_2007/Dickie%20Seaport%20Workboat%20Tugboat%20RC/P1010078.jpg)

(http://i203.photobucket.com/albums/aa36/Stevelum_2007/Dickie%20Seaport%20Workboat%20Tugboat%20RC/P1010080.jpg)

(http://i203.photobucket.com/albums/aa36/Stevelum_2007/Dickie%20Seaport%20Workboat%20Tugboat%20RC/P1010083.jpg)


Title: Re: Another Dutch Dickie
Post by: pompebled on September 09, 2009, 05:28:27 PM
Thanks Martin,

I got as far as the pictures, but haven't pulled the shaft out yet, as I wasn't sure if the coupler part inside the boat was to come off, or if the hexagonal part on the outside was screwed on.

If I understand correctly, I have to pull the shaft, and the internal coupler part will come loose?

As I intend to use the stock shaft,prop and motor for now, I don't want to damage things (too much).

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: DickyD on September 09, 2009, 08:15:15 PM
Just take off the prop, leave the shaft where it is.
Title: Re: Another Dutch Dickie
Post by: pompebled on September 09, 2009, 10:13:21 PM
Just take off the prop, leave the shaft where it is.
Hi  Richard,

I took off the prop and was going to leave the stock shaft in place, but I don't seem to be able to get the rudder past the shaft, the rudder shaft doesn't clear the hull and, as it's plastic, I don't want to break it, or am I being too careful...?

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: Damien on September 09, 2009, 11:51:26 PM
Hi Jan,
The brass hexthe prop sits on is a push fit on the shaft take the motor out, grip the coupling with pliers the hit the pluers "not too hard " with a hammer it comes off easily.
Note: i found the shaft to outer tube a very loose fit and lots of grease didn't stop water ingress.
Damien.
Title: Re: Another Dutch Dickie
Post by: pompebled on September 10, 2009, 10:18:55 PM
Thanks Damien,

I'll leave it alone for now and will fit a servo and ESC first.
Than I'll run the boat and see how much water comes in through the stuffing tube.
Now that I have everything screwed off, I can feel how much play there is in the propshaft; judging by your reports, mine will leak to, most likely.

Oh well, I can always replace the propshaft/stuffing tube for a 'proper' one if required.

I took out the ballast tank and closed the slots with strips of ABS, welded in place with a goo of ABS scrap solved in MEK, basically your home made plastic glue/solvent.
It works very good on this type of plastic.

Regards, Jan.

Title: Re: Another Dutch Dickie
Post by: DickyD on September 11, 2009, 09:26:27 AM
Left the original prop shaft and motor in mine. Boat perfectly dry inside..
Title: Re: Another Dutch Dickie
Post by: pompebled on September 12, 2009, 10:25:11 PM
I've been working on the rudderservo setup today,

I drilled one of the balls with a 2mm hole and glued the rod in, I had a couple of the ball and sockets in my spare box and it fits very nice.
The rudder had some work done to avoid it hitting the hull before the servo was its maximum angle, I also reduced the angle on my transmitter to 88%, testing will show if I overdid it or not.

I'm running the tug on two 2S 4000mAh Lipo's wired in parallel, sitting on the bottom of the former ballast tank, which has been removed.

I'll post some more pics of the alterations I made to the superstructure and of the internals tomorrow.
If I get it reassembled tomorrow, a testrun to check the draught is in order, lead ballast is standing by...

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: Martin [Admin] on September 12, 2009, 10:35:30 PM
That's a strong looking rudder link.  :-))
Title: Re: Another Dutch Dickie
Post by: pompebled on September 12, 2009, 10:43:02 PM
That's a strong looking rudder link.  :-))
Thanks Martin,

It is, certainly compared to the tiny servo I used, time will tell if it's strong enough, I'm using a similar servo in a slightly larger tug (based on a polyester copy of the Banckert hull without the bulwark and superstructure), but that one has a conventional rudder, not a Kort.

Regards, Jan.
Title: Walking the tug.
Post by: pompebled on September 13, 2009, 10:44:28 PM
I got the tug working today and went for a two hour walk with my daughter and my tug.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on September 13, 2009, 10:58:11 PM
And some more.

The two hour run made the motor smell a bit funny, after all it was full throttle most of the time.
The lipo's were recharged after the run; just over 3000mAh for two hours sailing, not bad, considering I have 8000mAh installed.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: TugCowboy on September 13, 2009, 11:18:27 PM
Looks like you had a lot of fun! I don't think the stock motors are as bad as people think, and a 2 hour run proves just that!

Alex
Title: Re: Another Dutch Dickie
Post by: pompebled on September 14, 2009, 08:00:56 AM
Hi Alex,

We did have fun indeed, comments of the spectartors and making over twohundred pictures kept us occupied.

I have checked the stock motor prior to this long run and the brushes hadn't even been worn in, so the small contact surface to the commuter may have caused the 'electrical' smell that came out of the hatch, once I opened it.

I'll inspect the motor and see it the commuter has taken damage. If not I may install watercooling, if I can find a pump small enough to fit in the hull.
I took out the squirter, it's not my cup of tea, far too noisy and not suitable for permanent running as a cooling waterpump.

Should finding a suitable pump fail, I can always install a larger 12V motor and have more torque but less temperature build up in the motor.

As far as noise is concerned; a few feet way and the motor whine and the coupler noise disappear completely, specially if it's windy, like yesterday.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on September 15, 2009, 09:02:00 PM
I took the boat apart and found that the motor had been very hot indeed; the plastic, shielding the capacitors from shorting on the can, has warped badly due to the heat as has the plattic cradle that holds the motor itself.
Where it was kept in place by the four screws it stayed in shape, but in between it has shrunk in diameter, hugging the motor now.

I must say, the Chinese designer has gone out of his way to block every means of ventilation this motor has; the heatsink is blocking the cooling slots on the shaft side and the commuter slots are mostly covered in plastic...

No wonder the poor thing got so hot during a two hour run.
Just imagine I had run the Lipo's down, it would have been at least twice as long (mind you, that stretch of water would easily allow for such a long run...).

I'll see if I can get the coupler off in one piece,so I can free the cooling slots in both heatsink and plastic cradle.
The commuter will also get room to vent the heat 'the plastic shield will come off and the legs of the capacitors will get a piece of shrink tube.

If that's sufficient. I'll leave it at that, if not, watercooling will be the next step, but, as this requires a pump of some sort, I'm not too keen on that.
It's an extra motor that could overheat, I think, I'd rather install a larger motor that will handle the lengthy runs without overheating.

Does any of the other Dickie Captains have had overheating issues?

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on September 20, 2009, 04:33:32 PM
I've addressed the ventilation issue of the motor last week, the pictures show what I've come up with.

I've drilled and filed the slots in the shaft end of the motor into the aluminium heatsink and the plastic motormount, I also drilled some holes in the mount where the commuter slots are.

The plastic disk that had deformed as a result of the heat has been taken off, there are a few holes in the rear shield aswell, which can let air out/in.

I had a number of heatsinkjs lying around from my watercooling flight ESC's for use in fast electrics, so I added one to the small heatsink of the motor, a dab of heatconducting paste should help a litttle too.

I just came back from one and a half hour tour around out fair city (on my own, so no pictures) and the electric smell from last week was largely absent this time, so it seems to work!

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on October 14, 2009, 12:10:51 PM
After a few runs with the stock propshaft, I decided to bite the bullet and replace it with a 'proper' one.
The noisy coupler wasn't the diesel sound I hoped for...

Taking out the stock brass tube was easy with some heating and a pair of pliers.
Fortunately, the stock tube is rather thick in my boat ( 8mm outside ) and fits nicely over a 4 mm propshaft I have in my spare box.
So I'm going to use pieces of the stock tube as bearings, soldered into a 9 mm (outside) as stuffing tube.

I'll add an oiler tube, so I can fill the stuffing tube with grease.

While I'm at it, the stock 380 will be replaced with a 545, giving me a bit more torque, so maybe I'll enlarge the prop, using a nice brass one.

Taking out the Chinese stuff, that passes for glue, I filled the hole with scrap ABS solved in MEK, in an attempt to make the keel solid at that point.
I don't know what I was thinking at the time, as I filled in way too much goo; the solvent attacked the surrounding plastic and now I'm waiting for days for the stuff to harden up again, stupid me.
I allways fill in this goo in thin layers, as I know what happens when you use too much at a time...

Old age must be catching up with me.

I've been playing with the idea to install a huge motor, surplus from a copier, 11 pole armature, 82 mm long and 60mm.
Under load it draws 2,5 - 3A so that's reasonable, it would allow me to install a huge prop, giving me a lot of bollard pull.
As it's quite heavy, I'd have to add less ballast in the process, hmmm, I'll have to think about it some more...

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: Martin [Admin] on October 14, 2009, 06:13:12 PM

" Old age must be catching up with me. "

 ....... nothing to do with age!   %)
Title: Re: Another Dutch Dickie
Post by: pompebled on October 15, 2009, 08:27:23 PM
@ Martin: Right, call it plain stupid then...

Yesterday I 'dremeled' the surplus goo out, the solvent had evaporated from the surface, leaving the center soft and mushy, when the drill ate away the top layer, the soft inlay came out in bits, a bit like chewing gum.

'Naturally' I nicked the outside wall a few times leaving a hole in my hull, nice work Jan.

The remainder has hardened, now I'm building up the plastic, by adding a thin(!) layer of goo and letting the solvent evaporate prior to brushing on another coat.
Once I've added enough, I can sand the hull back into shape and get on with adding the newly made propshaft assembly.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: Martin [Admin] on October 15, 2009, 10:07:41 PM
I think we went to the same modelling crafts school Jan!  {:-{

   What was your previous battery and duration?
Title: Re: Another Dutch Dickie
Post by: pompebled on October 17, 2009, 12:11:07 PM
Hi Martin,

I never used the stock battery, but started with the two 7,4V 4000mAh shown in the pictures, wired in parallel, from the start.
The stock motor and prop gave me a measured runtime of over two hours, draining 3000mAh from the 8000mAh installed.
So in theory I would be able to run for four-five hours non stop, most of the time at full throttle.

Changing the noisy drivetrain (which leaks a bit too) is mostly for 'cosmetical' (and audiable) reasons, I like my drivetrain to be quiet.

I'll see if I can get the 545 motor in this weekend, along withthe new propshaft/stuffing tube.

Regards, Jan.

Title: Re: Another Dutch Dickie
Post by: pompebled on October 31, 2009, 02:51:33 PM
After a period of not doing anything to/on boats, I filled up the hull where the propshaft is going to sit with some epoxy and silversand, the silversand absorbs most of the heat when filling cavities with epoxy, so nothing deforms due to overheating.

The propshaft with an oiler tube is in position, as is the 545 motor, sitting on a bed of kit (acrilate) which may take quite a while to set in these quantities.

I'm going to pour some epoxy and silversand to secure the new propshaft (with bearings!) in the boat after I'm done typing this.

I'll have to 'hurry' to get the boat back in working order, as next weekend is an indoor, venue I'd like to run the tug.

Regards, Jan
Title: Re: Another Dutch Dickie
Post by: pompebled on October 31, 2009, 04:55:27 PM
Update: epoxy resin, filled with sand is curing.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on November 01, 2009, 11:45:50 AM
As the stock prop has this peculiar brass insert, push fit onto the stock shaft, it obviously won't fit on my 'regular' M4 threaded shaft.

I took the brass insert from the stock shaft, drilled the hole out to 3,3 mm and threaded it with M4.
At first glance, it doesn't look bad, even the slight wobble it had on the stock shaft, seems to be less.
To confirm that, I'll have to wait for the Acrilate kit to dry, so I can fit the proper size shaft and coupler and do a test fit.
Now I can run the stock prop next to a few brass props I have in my spare box.

(Note to self: take the time to run in the new brushes in stead of ruining the collector on the first run...)

Now I'm off to watch the last F1 race.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on November 03, 2009, 02:47:38 PM
I had the new 545 motor run in for four hours at 2,6V, the Ampdraw was 0,3A unloaded.

Yesterday I made a motormount out of 3mm ABS sheet, as I fear the kit bed under the motor will not harden sufficiently to allow the boat to run on the indoor venue coming weekend.

Once installed, I fitted the double jointed coupler and ran the motor again, now with the shaft attached, the ampdraw was 0,7A.
After I filled the stuffing tube with grease it shot up to 1,2A.

I left it to run in for an hour and the ampdraw fell back to 0,7A.
Not bad.

Next is the refitting of the rudder and prop, I hope I got the stuffing tube in, with the correct length so the stock prop will fit...

Pictures will follow.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on November 06, 2009, 07:30:58 AM
Stupid me...
I hadn't measured correctly and the stuffing tube was sticking out too far to allow the prop to fit inside the Kortnozzle, so I have 'dremeled' a small section out of the vertical 'rudderblade' to make it fit.

After that, off to the water for a testrun, oh joy, it rained. Well, the boat is watertight.

As anticipated, the new driveline is much smoother than stock, the only thing you can hear up close, is the whining of the ESC at low revs.
Apropos low revs; the 545 motor in combination with the Thor 15 ESC allows for very low revolutions, you can see the individual blades at the lowest setting, talking about crawling...
As it was windy, this low revs could not hold the tug in position against it, but in the hall, where I'm going to run it this afternoon, it should work nicely.

Having the prop a few mm further into the nozzle also affects the reverse steering, which is much more responsive, compared to the stock position, maybe it has to do with the prop having a tighter fit inside the nozzle.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on November 07, 2009, 05:23:14 PM
I had a thouroughly enjoyable afternoon at the model fair, where I ran my tug in the indoor basin.

I also had my maiden in using the tug as intended; towing a 10' passenger ship, displacing some 300Kg, together with an experienced tugboat buddy who took the bow as I was steering the large ship from the stern.
This was huge fun!

I had the towing line at the bow, but that proved not very effective, it worked though.
Later we switched the ling to the winch at the aft deck and I had  go a pulling the ship.

How time flies when you're having fun..., the time slot for us boaters rushed by (we alternated with the truck drivers, in order to avoid channel doubling).

Today I removed the aft winch and added a towing post close to the superstructure to be able to tow even better, as tomorrow is the last day of the venue and I want to give it another try!

The Lipo's are recharging at the moment, as I spent two hours along the canal, walking the tug.
It was getting dark when I got back, so I'll need to sort out my navigation lights if I want to run more this winter.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on November 07, 2010, 02:57:02 PM
Well, I finally managed to get the LVC of my ESC to cut in...

After a three hour+ run, exploring the canals of or city and two one hour stints in the basin of the annual fair the motor stopped, conviniently in the middel of the canal. My runtime is just a tad over five hours continously.

Fortunately my wife just rang me, so I could have her bring me the rescue tools from my home nearby, with a piece of string with a ball on the end the boat was retreived quickly.

The weather was bright and during my tour on the city canals, I ran into some photographers which took pictures of my boat in action and of the rescue, as soon as I've received them I'll post them here.

The tug also has accompanied us on holiday in Germany, where it has cruised the river Fulda, running in a fast current is very exiting I can tell you.
The boat has also a switching module now which allows me to remotely switch on four functions:the running lights, the intirior lichting og the steering cabin and the spotlight on the roof which has been modified to house a bright white LED, the fourth option is still vacant.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on December 28, 2010, 09:38:50 AM
The photographers I mentioned earlier never send me any pictures (so far) so I'll add one from our holiday in Germany on the river Fulda.
In the daylight the added lights are barely visable,(exept the floodlight) but they work, I tested it during a night run on the relative sheltered water in front of the lock near the campsite.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on December 28, 2010, 12:37:35 PM
And another picture with all lighting on full ahead into the 5-6 km/h current.

The interior lights reflect in the water.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on June 19, 2011, 06:19:00 PM
It had been lurking in my propbox for some time now, so I finally replaced the stock prop with a 45 mm four bladed Raboesch.

The topspeed is slightly higher, but the propwalk is too, I now have to correct the steering when going full throttle...
I'm not sure this really is an improvement, time will tell.

Throttle response seems smoother and extended; there now is a difference between 80% throttle and 100%.

Too bad the propshaft isn't centered in the Kort, otherwise an even bigger prop would fit easily, now I maybe can get away with a 50 mm prop with the tips cut off.

Regards, Jan.
Title: Re: Another Dutch Dickie
Post by: pompebled on May 31, 2014, 12:00:41 PM
A small update on my Dickie, bilge keels have been added:

(http://www.modelbouwforum.nl/forums/members/pompebled-albums-sleper-picture191786-slingerkiel-01.jpg)

The material is 3 mm ABS sheet, with three tabs, going through the hull, it should be a firm fit.
Everything is 'welded' in place with a goo of ABS scrap solved in Acetone, once the solvent has evaporated, it's a solid joint.

(http://www.modelbouwforum.nl/forums/members/pompebled-albums-sleper-picture191787-slingerkiel-02.jpg)

I recently got myself a Mobius camera and had to try it on the tug; these video's will stay on my harddisk, as the whining of the ESC at partial load makes them rather annoying to watch...

Switching the Thor 15 Li  ( www.cti-modellbau.de (http://www.cti-modellbau.de) ) which works at 1KHz, for the  AS12/15 RW from Modellbauregler ( AS12/15RW BEC - Modellbau-Regler.de Shop (http://www.modellbauregler.de/shop/product_info.php?products_id=24) ) made all the difference, as this ESC works at 18KHz when running low rpm and switches to a higher frequency when full throttle is applied, the only whining that can be heard is the switching between these frequencies.

As I used the whining of the Thor to determen if the motor was switched off, I have to get used to the much quieter AS ESC and position the throttle very carefully to stop the motor, no problem if you have eyes on the boat, but as you can see at 9:45 in the video, I didn't get it quite right and left the throttle on a smidge...
 I don't have the throttle spring loaded as you may have guessed.

When making the video, I hadn't compensated (yet) for the extra weight on the bow, so the stern is light, causing some of the twitchy steering (next to the gusty wind).
http://youtu.be/wUIt1F0iSyY (http://youtu.be/wUIt1F0iSyY) (watch in HD)
 
 Groeten, Jan.
Title: Re: Another Dutch Dickie
Post by: Martin [Admin] on May 31, 2014, 12:48:44 PM
Great job!  :-)