Model Boat Mayhem

Mess Deck: General Section => Full Scale Ships => Topic started by: tractortug on November 22, 2009, 09:16:54 PM

Title: some tugs from our company iskestugs
Post by: tractortug on November 22, 2009, 09:16:54 PM
(http://[img width=650 height=431]http://i737.photobucket.com/albums/xx16/asdtugs/Afbeelding_245nxx.jpg)(http://)(http://i737.photobucket.com/albums/xx16/asdtugs/MapNo54wILLEMkOPER272.jpg)[/img](http://i737.photobucket.com/albums/xx16/asdtugs/Afbeelding_245nxx.jpg)(http://)(http://i737.photobucket.com/albums/xx16/asdtugs/Bugsier20142020SB20Ansicht.jpg)(http://i737.photobucket.com/albums/xx16/asdtugs/brent_3.jpg)
 here are some tugs from our company
we have asd voith and schottel tugs in the range of 12 tbp to 90 tbp
i wil try to post sme more pics later
       regards niels
Title: Re: some tugs from our company iskestugs
Post by: Bradley on November 22, 2009, 09:44:53 PM
Saturnus and Sirius are a handsome looking pair.  Where do they operate from?

Derek.
Title: Re: some tugs from our company iskestugs
Post by: tractortug on November 22, 2009, 09:47:35 PM
here are some more pics from our tugs
the big red tug was comming in to ijmuiden with a dipper dredger
[/img]img](http://i737.photobucket.com/albums/xx16/asdtugs/101_2195.jpg)
[img(http://i737.photobucket.com/albums/xx16/asdtugs/101_2217.jpg)][/img]
Title: Re: some tugs from our company iskestugs
Post by: tractortug on November 22, 2009, 09:51:33 PM
good evening derek
the sirius and saturnus
are working from the port of ijmuiden
 we bought these tugs from the german company bugsier
they where the bugsier 12 and 8 and they have 35 tons bollard pull
and they have schottel propulsion
        regards niels
Title: Re: some tugs from our company iskestugs
Post by: Bradley on November 22, 2009, 10:03:56 PM
Many thanks, Niels.  A very interesting set of photographs :-)) O0.
Best wishes,
Derek.
Title: Re: some tugs from our company iskestugs
Post by: tractortug on November 22, 2009, 10:06:13 PM
[img(http://i737.photobucket.com/albums/xx16/asdtugs/101_2240.jpg)][/img]
(http://[IMG]http://i737.photobucket.com/albums/xx16/asdtugs/101_2214.jpg)[/img]
(http://[IMG]http://i737.photobucket.com/albums/xx16/asdtugs/Saturnus_042.jpg)[/img]
(http://[IMG]http://i737.photobucket.com/albums/xx16/asdtugs/Afbeelding002.jpg)[/img]
Title: Re: some tugs from our company iskestugs
Post by: tractortug on November 23, 2009, 08:31:29 PM
here som(http://i737.photobucket.com/albums/xx16/asdtugs/Afbeelding002.jpg)e other pics from so(http://i737.photobucket.com/albums/xx16/asdtugs/Saturnus_042.jpg)me tugs
Title: Re: some tugs from our company iskestugs
Post by: Bradley on November 23, 2009, 08:43:12 PM
Don't know whether it is my computer but some of the photos have not reproduced - all I get is a small square with a red x in it.  Anyone else got the same problem?  {:-{
Derek.
Title: Re: some tugs from our company iskestugs
Post by: ministeve on November 23, 2009, 09:52:17 PM
same for me  :((
Title: Re: some tugs from our company iskestugs
Post by: Martin [Admin] on November 23, 2009, 10:02:27 PM
Working here....    {:-{
Title: Re: some tugs from our company iskestugs
Post by: Arrow5 on November 23, 2009, 10:11:28 PM
Some  red X s here. too, rest are very good. :-))
Title: Re: some tugs from our company iskestugs
Post by: Bradley on November 23, 2009, 10:23:22 PM
I was getting some of the photos and some x's.  Upon further checking my PC I saw that it was showing 'Privacy Report' and upon clicking on this it came up that some of the photos had been blocked.  I altered the settings and, hopefully, I will now get all the photos.  :-)
Derek.
Title: Re: some tugs from our company iskestugs
Post by: over_powered84 on November 26, 2009, 03:04:06 PM
Some Cracking Pictures There TTug, I Like Following Some Vessels Likes Iskes Tugs On Marinetraffic.com Part Of "My Fleet" %%
Title: Re: some tugs from our company iskestugs
Post by: Wasyl on November 28, 2009, 07:06:11 AM
Its not just you Derek,i,m getting little red x,s too 5 to be exact,

Wullie
Title: Re: some tugs from our company iskestugs
Post by: Bradley on November 28, 2009, 09:38:46 AM
Wullie,
Have a look at the bottom of your screen and, if yours is like mine (if you'll excuse the expression) you will see a tiny box with what looks like an eye with a 'No Entry' sign over it.  I double clicked on that and it opened a box with security settings and I have altered mine in the hope that it solves the problem. :-))
Derek.