Model Boat Mayhem

Mess Deck: General Section => Chit-Chat => Topic started by: xrad on February 07, 2015, 02:40:45 pm

Title: What's up with this site??
Post by: xrad on February 07, 2015, 02:40:45 pm
This page can’t be displayed

•Make sure the web address http://www.modelboatmayhem.co.uk (http://www.modelboatmayhem.co.uk) is correct.
•Look for the page with your search engine.
•Refresh the page in a few minutes.


Fix connection problems

HMEM, RCTANKWARFARE, ALFABB, MBWORLD all work fine...so what's up??   

This site is so frustrating to use. Takes forever to upload small pics, and then maybe if I am lucky, I can post 2 pics.  Can't even edit font without getting kicked out. Might have to find a new model boat site.  Anyone else having problems??
Title: Re: What's up with this site??
Post by: TomHugill on February 07, 2015, 03:06:01 pm
Much easier to setup a photo bucket account
Title: Re: What's up with this site??
Post by: Martin [Admin] on February 07, 2015, 04:13:49 pm
"Anyone else having problems?"

The new server and extra memory make the Forum as fast as it Ever been for me!    {:-{

To upload photos, see:
http://www.modelboatmayhem.co.uk/forum/index.php/topic,23.msg36.html#msg36 (http://www.modelboatmayhem.co.uk/forum/index.php/topic,23.msg36.html#msg36)
http://www.modelboatmayhem.co.uk/forum/index.php/topic,2277.msg108900.html#msg108900 (http://www.modelboatmayhem.co.uk/forum/index.php/topic,2277.msg108900.html#msg108900)


Or use Cubeuplaod or Photobucket or Flickr or Imagestack or  tinypic or DropShots   or Google+       

( Don't use Postimage.org - very unreliable, http://www.modelboatmayhem.co.uk/forum/index.php/topic,16854.msg384312.html#msg384312 (http://www.modelboatmayhem.co.uk/forum/index.php/topic,16854.msg384312.html#msg384312) )
Title: Re: What's up with this site??
Post by: U-33 on February 07, 2015, 04:36:14 pm
Truckin' along quite nicely for me...no problems.


Rich
Title: Re: What's up with this site??
Post by: Netleyned on February 07, 2015, 04:56:25 pm
Resized and posted two pics for U33 yesterday. Smooth as silk
Ned
Title: Re: What's up with this site??
Post by: Brian60 on February 07, 2015, 05:09:34 pm
The only time I've ever had problems with posting photo's is if they are too large, then it can take ages for the site to resolve itself and tell you they are too big.

I use a cute little program called PIXResizer (freeware) that reduces them to whatever size I require.


http://bluefive.pair.com/index.html
Title: Re: What's up with this site??
Post by: TheLongBuild on February 07, 2015, 05:11:53 pm
This page can’t be displayed

•Make sure the web address http://www.modelboatmayhem.co.uk (http://www.modelboatmayhem.co.uk) is correct.
•Look for the page with your search engine.
•Refresh the page in a few minutes.


Fix connection problems

HMEM, RCTANKWARFARE, ALFABB, MBWORLD all work fine...so what's up??   

This site is so frustrating to use. Takes forever to upload small pics, and then maybe if I am lucky, I can post 2 pics.  Can't even edit font without getting kicked out. Might have to find a new model boat site.  Anyone else having problems??

Nope...
Title: Re: What's up with this site??
Post by: TheLongBuild on February 07, 2015, 05:13:42 pm
The only time I've ever had problems with posting photo's is if they are too large, then it can take ages for the site to resolve itself and tell you they are too big.

I use a cute little program called PIXResizer (freeware) that reduces them to whatever size I require.

Dead easy programme is PIXResizer..   :-)) :-)) :-)) :-))
Title: Re: What's up with this site??
Post by: xrad on February 07, 2015, 05:42:42 pm
Not my pic size. I have even tried 4kb images. It is something in the program/net/where ever. even happens w/plain text.  I have 40mg download and 20mg upload. What IE/win are you guys using? I have win 8.1 with newest IE version.....

Also, it happens on my work computer and my home computer.  Work system is old IE and older version of windows.  Maybe overseas server link is not good?

even this post I had to to log out of the forum thread over 3 times to get it to post
Title: Re: What's up with this site??
Post by: U-33 on February 07, 2015, 05:46:22 pm
I have Windows 8.1 on this laptop, Vista on my main laptop, LinuxMint on my backup laptop and Windows 8 on my tablet. I use Google Chrome on all of them, and I use Paint to resize my images...no problems whatsoever. I wouldn't touch IE with a bargepole.


Rich
Title: Re: What's up with this site??
Post by: xrad on February 07, 2015, 05:47:39 pm
Thanks for the replies. I give up. I will return in a few months. maybe it will be better..... :((
Title: Re: What's up with this site??
Post by: U-33 on February 07, 2015, 05:49:40 pm
It's fine now...


Rich
Title: Re: What's up with this site??
Post by: Tug Fanatic on February 07, 2015, 06:05:16 pm
.................. I wouldn't touch IE with a bargepole.

Rich

IE works perfectly well for me & I prefer it to Chrome.
Title: Re: What's up with this site??
Post by: Bob K on February 07, 2015, 06:07:38 pm
I use IE, and am on Windows 8.1.  I visit this site several times a day, including posting images using Photobucket.  Working OK for me.
Title: Re: What's up with this site??
Post by: Colin Bishop on February 07, 2015, 06:22:08 pm
IE works fine for me too.

Colin
Title: Re: What's up with this site??
Post by: TheLongBuild on February 07, 2015, 07:03:48 pm
Test

5 seconds to load these 2 pictures up,

W8.1
Old Pc 

So sorry it would appear its at you end..  Any other state side users do a test..
Title: Re: What's up with this site??
Post by: Peter_s on February 07, 2015, 08:16:50 pm
I had a virus on my laptop that caused all the problems you are getting. Have Moved from window to mac and now I get no problems. Most of the time the I pad is the quickest way to access and take/upload pics ect!  :-)) :-))


Updated memory on the server seems to have done a great job Martin! :-)) ;)
Title: Re: What's up with this site??
Post by: derekwarner on February 07, 2015, 08:44:13 pm
Peter_s.....very much doubt that accessing the MBM site would cause your laptop to get sick >>:-(......Malwarebites do seem currently to be the preferred anti virus software for [PC's].....certainly, most colleagues with Mac's don't need to see a Doctor often  {-)..... Derek
Title: Re: What's up with this site??
Post by: Peter_s on February 07, 2015, 08:46:16 pm
Sorry Derek! You misunderstand me! Virus was nothing to do with mbm! Think it came through an email :embarrassed: :embarrassed: :embarrassed:
Title: Re: What's up with this site??
Post by: Peter Fitness on February 07, 2015, 08:53:55 pm
I use Chrome  on Windows 8.1 and have had no problems at all.


Peter.
Title: Re: What's up with this site??
Post by: RAAArtyGunner on February 07, 2015, 09:23:04 pm
have experienced the problem of exceedingly long delay to find out, when images have been to large.
It is though the site goes into meltdown before it responds.

Bit of a bummer as you have to re-post for us "fast" typists and equally fast memories make it hard to remember what you just did.

Don't suppose there is any way to leave the post as is in the rely box so it can be amended, pics re-sized etc, and re-posted
Title: Re: What's up with this site??
Post by: U-33 on February 07, 2015, 09:39:24 pm
Highlight it, then copy it...if you lose your post for any reason, just paste it back in the message box.


Simples...


Rich
Title: Re: What's up with this site??
Post by: Bob K on February 07, 2015, 09:53:38 pm
For anything other than short replies I usually compose in Word so I can rephrase or add things, then add any Photobucket image URL's whilst still in Word.  When it looks OK I copy / paste into Mayhem, then preview in case of any corrections.  When I click 'Post' I still have the original in Word in case anything goes pear shaped.
Glitches are quite rare, but it beats having to start again from scratch.
Title: Re: What's up with this site??
Post by: derekwarner on February 07, 2015, 10:03:31 pm
U-33...you look soooooooo dignified in your maroon smoking jacket & cravat O0 ....is this your usual attire for the workshop?..... Derek {-)
Title: Re: What's up with this site??
Post by: Martin [Admin] on February 07, 2015, 10:15:07 pm
 
Good advice Bob!

I tend to use Firefox, even if everything crashes, you can restore or 'back' through Firefox and it usually remembers everything in the cache.

For anything other than short replies I usually compose in Word so I can rephrase or add things, then add any Photobucket image URL's whilst still in Word.  When it looks OK I copy / paste into Mayhem, then preview in case of any corrections.  When I click 'Post' I still have the original in Word in case anything goes pear shaped.
Glitches are quite rare, but it beats having to start again from scratch.
Title: Re: What's up with this site??
Post by: RAAArtyGunner on February 07, 2015, 10:21:14 pm
Highlight it, then copy it...if you lose your post for any reason, just paste it back in the message box.


Simples...


Rich

Thank you.
 
For Derek, Maroon is an appropriate colour for a jacket  :o :o :o rather than Blue <*< <*< <*<
Rich, Blue is footy colours for NSW AKA Derek and a few others, {:-{ {:-{ {:-{ Maroon, Queensland colours AKA me and a few others {-) {-) {-)