Model Boat Mayhem - Forum

Technical, Techniques, Hints, and Tips => Other Technical Questions... => Topic started by: Popeye on November 10, 2015, 05:42:03 PM

Title: Why don't I receive messages when items have been marked as 'notify'
Post by: Popeye on November 10, 2015, 05:42:03 PM
I've Windows 10 and am unable to receive messages when I've marked posts as 'Notify' >>:-(

My Teccie (I'm a Luddite and am unable to fathom this computer technology) has checked out my system and come to the conclusion that the problem relates to the  MBM website.

Can anyone offer a solution - in idiot speak please. :-))

Thanks
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 10, 2015, 06:00:50 PM
Yes my notifications have also stopped, no idea why.  %% %%
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: barriew on November 10, 2015, 06:45:06 PM
I run Windows 10 and Chrome and I receive notifications.


Barrie
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Netleyned on November 10, 2015, 06:49:00 PM
Same here 10 and Chrome just received Barrie's as a test ok.


Must be a browser issue not 10.


Ned
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: RAAArtyGunner on November 10, 2015, 08:03:47 PM
 
Same here mine work but hey I am still on Win 7 pro.

Doing as the majority of gurus recommend, wait for all the "bugs" etc to settle down before switching if at all.

Read that US Navy and others are paying Microsoft Millions to keep XP alive and well.?????
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Dan.Lord on November 15, 2015, 10:43:17 PM
I'm not receiving them either, I'm on 10 too  {:-{  pain in the bot bot  >>:-(
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 16, 2015, 12:48:54 PM
I'm using three devices each running a different windows and don't receive notifications on any of them. {:-{
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Popeye on November 16, 2015, 01:36:25 PM
I've Windows 10 and am unable to receive messages when I've marked posts as 'Notify' >>:-(

My Teccie (I'm a Luddite and am unable to fathom this computer technology) has checked out my system and come to the conclusion that the problem relates to the  MBM website.

Can anyone offer a solution - in idiot speak please. :-))

Thanks

Any ideas Martin(Administrator), bearing in mind the fact that I'm not the only one ?
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Netleyned on November 16, 2015, 04:27:48 PM
Just a test with Edge and Win 10 (with this weeks upgrade)
to see if it works.

Ned
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Tug-Kenny on November 16, 2015, 07:40:29 PM

Quite a few of us are not receiving notifications.  As they come through the email system, it can hardly be the fault of the home computer, I would have thought.

ken
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Netleyned on November 16, 2015, 07:47:58 PM
That came through the system OK Ken.


Ned
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 16, 2015, 08:01:43 PM
Four posts since my post and still no notification, it's no biggy but just wonder why it's stopped.  {:-{
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Mad Scientist on November 16, 2015, 09:14:50 PM
Has WIN 10, in its infinite wisdom, decided that the notifications are 'spam', and didn't bother telling you this?

The other option is to ensure (here, on MBM) that you are still set to receive notifications...Profile > Modify Profile > Notifications > X in the 'Enable notifications when I post or reply to a topic' box.

But, it seems unlikely that a number of Mayhemers had their notifications turned off at once, so I'd look at your own PC 'spam' settings.

I hope this helps! - Tom
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 16, 2015, 09:19:29 PM
 
Can you guys email yourselves through the Forum to test the system?
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: TheLongBuild on November 16, 2015, 09:24:54 PM
I got an email from myself :-)
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Netleyned on November 16, 2015, 09:36:16 PM
I can talk to myself %)


Ned
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: RAAArtyGunner on November 17, 2015, 12:23:39 AM
Has WIN 10, in its infinite wisdom, decided that the notifications are 'spam', and didn't bother telling you this?

The other option is to ensure (here, on MBM) that you are still set to receive notifications...Profile > Modify Profile > Notifications > X in the 'Enable notifications when I post or reply to a topic' box.

But, it seems unlikely that a number of Mayhemers had their notifications turned off at once, so I'd look at your own PC 'spam' settings.

I hope this helps! - Tom


Am not a computer supremo, but my understanding is that email advices are sent such as for this topic which I am receiving.
Therefore I fail to understand what Win 10 has to do with it, I would be looking at my email program.
Receiving advices, ie emails, on two PC's, one running XP Pro the other, this one, Win7.
One runs Outlook Express email client the other this, thunderbird, no problems.
Sounds like Win10 has done something or is not compatible with your email programme.???

Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: RAAArtyGunner on November 17, 2015, 12:33:38 AM
Just had a most interesting email conversation with RAAArtyGunner in Australia seems like he and I have the same interests, we get on real well O0 O0 {-) {-)

Email works for me
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: dougal99 on November 17, 2015, 12:07:05 PM

Just tried it. Getting PMs but not the email notification. Checked webmail for spam but that has recently changed and was set to reject anything it thinks is spam. Very dangerous setting. I set it to trap spam and sent another pm. Got the PM but no email not even spam. <:(
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 17, 2015, 01:12:36 PM
 
Hmmmm. Are you getting no email notification at all   or  getting some but not all?
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 17, 2015, 01:15:41 PM
Hi Martin , I've sent three messages to myself from the Mayhem site and got them back on the Mayhem massages, but not in the e-mails on my devices I can also receive messages from other members in the Mayhem messages but again not in my e-mails, I have checked the spam folder in case the notifications were going there for some reason but not there either, as I said it's no problem I just check Mayhem more often, but it is puzzling.  %%
Joe.
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 17, 2015, 02:21:06 PM
 
OK, after some investigation, it seems this may half a 'TalkTalk' issue...... sort of!

When I first set up the forum, I created a specific Tiscali (TalkTalk) email account so as to send out email from the Forum, that now seems to be end of life... and anyway, I can't remember the password any more!

 I've now created a new Gmail account and I'm now testing that...... so if no one gets email anymore, this will be why!

 Martin   %%
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 17, 2015, 02:47:24 PM
 
Seems I've really busted it now... standby!   :((
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: david48 on November 17, 2015, 02:49:28 PM
It is working on a iPad in Strathdon OK .
David
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 17, 2015, 03:00:19 PM
It is working on a iPad in Strathdon OK .
David

Could you try again now please David?
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: david48 on November 17, 2015, 03:05:15 PM
This is a reply to Martin in regards the testing
David
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 17, 2015, 03:13:47 PM
Quote
A reply to a topic you are watching has been posted by david48.

View the reply at: http://www.modelboatmayhem.co.uk/forum/index.php?topic=52983.new;topicseen#new

Unsubscribe from this topic by using this link: http://www.modelboatmayhem.co.uk/forum/index.php?action=notify;topic=52983.0

The text of the reply is shown below:
This is a reply to Martin in regards the testing
David

More replies may be posted but you will not receive any more notifications until you read the topic.

Regards,
The Model Boat Mayhem - Forum Team

OK, that seems to work, I'll stop fooling around with the settings now!   O0
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: david48 on November 17, 2015, 03:14:09 PM
The notification came up in my trash box instead of email
David
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Netleyned on November 17, 2015, 03:16:31 PM
Just pm'd myself and got an almost instantaneous
Email notification Martin


Ned
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: dougal99 on November 17, 2015, 03:17:01 PM
sent myself PM no email  <:(
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 17, 2015, 03:35:07 PM
The notification came up in my trash box instead of email
David

I might be detecting the [hidden] email server = MayhemForumNotification@gmail.com
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 17, 2015, 04:25:12 PM
No, still no notifications   <:(
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 17, 2015, 04:30:29 PM
 
If still not getting notifications Sign Out > Sign back in > Test PM yourself please.

(http://www.modelboatmayhem.co.uk/forum/index.php?action=dlattach;topic=52983.0;attach=155233;image)
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: david48 on November 17, 2015, 04:45:01 PM
Sent my self a email still working Ok
David
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: dougal99 on November 17, 2015, 05:13:38 PM
logged out and in sent pm ok but no email
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Tug-Kenny on November 17, 2015, 07:15:49 PM

My test mail has not been received on Virgin's site.  It always goes there first and is then sent on to me via NTLworld.

I looked in the spam folder there as well, but nothing from here.

ken
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: TheLongBuild on November 17, 2015, 07:32:31 PM
Same as Ken.

Very Odd
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 17, 2015, 08:21:38 PM
Yep same as Ken  <:(
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: RAAArtyGunner on November 18, 2015, 01:49:08 AM

You have to be doing something wrong, all still OK here in land of OZ. :-)) :-)) :-))

Doesn't make sense that it is the forum, if so everyone would be having issues.

I am a Novice and I don't have anywhere near the issues complained about but hey, I apply KISS which works for me.
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: derekwarner on November 18, 2015, 05:00:24 AM
Well the same to you to RAAArtyGunner .... :kiss: :kiss: :kiss: :kiss: :kiss: :kiss: ....... [only joking  {-)] ... Derek
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Crossie on November 18, 2015, 09:41:09 AM
Fortunately I don't have any problems like this and my laptop runs W.10 and I use Edge,Firefox and Chrome browsers at random with McAfee keeping the nasties at bay, and have no issues with the functions of this Forum, notifications appear in the 'notifications' box on the taskbar and also as mail in 'outlook'.
            'Snoopers Charter' hasn't started up yet has it  %%


 Trevor
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Popeye on November 18, 2015, 10:01:45 AM

If still not getting notifications Sign Out > Sign back in > Test PM yourself please.


Dunnit. PM sent OK but still No Show on my eMail >:-o

PS: all MBM settings are as they should be to enable transmission  of notifications and there's nought wrong with my computer/eMail settings either (Teccie authenticated).
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Popeye on November 18, 2015, 04:40:18 PM

Can you guys email yourselves through the Forum to test the system?

PM sent OK but not received by my eMail >:-o. All computer and Forum settings are set correctly according to my Techie.

The 'notify 'facility is not indispensable but it's very useful and it would be a blow if it can't be resurrected. <:(
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 18, 2015, 05:22:44 PM
Well I've checked all the settings and they are the same as when I used to get notifications, as it is only some of us that is affected could it be our e-mail providers, I'm with Virgin media who revamped their e-mail service a short while ago, about the time I stopped getting notifications, but I receive e-mails as normal, it's not a problem but it was useful.  {:-{
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Martin [Admin] on November 18, 2015, 05:49:11 PM
 
Is Tug Cowboy around, he's a supertech?!
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: RAAArtyGunner on November 18, 2015, 08:54:51 PM
Well I've checked all the settings and they are the same as when I used to get notifications, as it is only some of us that is affected could it be our e-mail providers, I'm with Virgin media who revamped their e-mail service a short while ago, about the time I stopped getting notifications, but I receive e-mails as normal, it's not a problem but it was useful.  {:-{

Yes, makes sense, recently here in OZ, Hotmail put a block on ALL emails from 1 ISP, seems hackers were sending blankets of spam using an account from the ISP. Took 10 days to shut down the spammers before I was able to send an email to any Hotmail recipient.

It is strange that this problem has coincided with some members changing to WIN10.?????
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Tug-Kenny on November 18, 2015, 09:02:17 PM
RadioJoe,  you have awakened a memory, seeing as you are also on the Virgin system , like me.

My Virgin account  'sign in'  at YouTube was  suspended as the owner  (Google) have fallen out with Virgin because they refused to allow customers details to be transmitted to them.  I have to use my Google mail system to now be able to sign into YouTube.

This is now means my files of 30 films are now in-accessible to me and I have  started a new set of films.  Both sets appear in the index under my name but I can only access the new ones.

Sorry to drift off the subject Guys, but I thought the same sort of selection might be affecting the Mayhem's mail structure.  It all seems dependant on the route it takes.   %)


ken

Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Colin Bishop on November 18, 2015, 09:47:47 PM

'It is strange that this problem has coincided with some members changing to WIN10.?????'

More likely to be a change of browser possibly if you are using webmail.

Colin
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Popeye on November 18, 2015, 09:54:50 PM
Well I've checked all the settings and they are the same as when I used to get notifications, as it is only some of us that is affected could it be our e-mail providers, I'm with Virgin media who revamped their e-mail service a short while ago, about the time I stopped getting notifications, but I receive e-mails as normal, it's not a problem but it was useful.  {:-{

Perhaps there are common dominators which apply to us sufferers:
I'm with Virgin Media(NTL world)/ Windows 10/Google browser and have only recently experienced this problem despite the fact that all my settings have remained unchanged.

What about you!
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: radiojoe on November 18, 2015, 11:34:35 PM
I'm with Virgin media on three devices, windows 7, vista, and windows 8, I received notifications on all of them.  :((  I've just upgraded the windows 7 to windows 10 that was today so nothing to do with our issue.
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Popeye on November 25, 2015, 10:13:44 AM
Whoopee, just received a notification in respect of another Post. Will try a few more to ensure glitch is now rectified :}
Title: Re: Why don't I receive messages when items have been marked as 'notify'
Post by: Popeye on November 25, 2015, 04:26:02 PM
Whoopee, just received a notification in respect of another Post. Will try a few more to ensure glitch is now rectified :}
All's well that ends well now the mischievous gremlin has moved on to other things - or Martin has managed to sort out the glitch successfully :-))