Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1] 2   Go Down

Author Topic: Why did my speed controllers go up the shoot?  (Read 7425 times)

barry park

  • Guest
Why did my speed controllers go up the shoot?
« on: August 30, 2008, 11:25:20 AM »

A little conundrum for boat R/C electricians.

A guy's Drumbeat of Devon started smoking on the pond but he managed to limp back to port.
He asked me   "Why did my speed controllers go up the shoot?"
Two fuses on power line to each ESC.
Two 550 motors ,two Electronize 15 amp ESC's (one was BEC) and one 12v 7Ah battery.
The black cable of both ESC servo cables had  insulation melted off.
Repair was easy because no electronic components were damaged.

What happened and who was to blame?
How could it be avoided in future?

Barry Park
Logged

malcolmfrary

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,568
  • Location: Blackpool, Lancs, UK
Re: Why did my speed controllers go up the shoot?
« Reply #1 on: August 30, 2008, 11:53:53 AM »

The power neg line is not supplying the ESCs, so the motor power neg line is being supplied via the RX and the control leads.
Check the battery supply to the ESCs is going via the thick wires.
Logged
"With the right tool, you can break anything" - Garfield

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #2 on: August 30, 2008, 01:01:40 PM »

 ::)   Malcolm,you didn't give yourself enough credit on the other thread.
I should have picked a tougher one than that.

He had nothing but the two esc's on that battery.
Didn't have piggyback spade connectors so ,to get two sets of spade connections onto the gel cell ,he used crocodile clips for the second esc.

Wasn't a Darwin thing because he was kind of bright. He just played follow-the-leader with the club chairman.
Chairman was an ace modeller but who would present me with toasted chargers,servos, R/C sets and motors each week.(thank god he used bobs boards)

What happened in the middle of the pond and what was the percentage chance one esc was going to get done in? Don't answer!
Over and out but try a question yourself. (I know this is nerdy so lets drop it therafter, Eh?)
Barry Park
Logged

malcolmfrary

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,568
  • Location: Blackpool, Lancs, UK
Re: Why did my speed controllers go up the shoot?
« Reply #3 on: August 30, 2008, 08:28:16 PM »

A very early mentor when I was learning my trade said "Get as technical as tha' likes, but look fer th' brokken wires first".  He was, in retrospect, a very wise man.
The real problem with model stuff is guessing what the black flaky bits were before they became black and flaky.
Logged
"With the right tool, you can break anything" - Garfield

OMK

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #4 on: September 03, 2008, 12:32:06 AM »

The real problem with model stuff is guessing what the black flaky bits were before they became black and flaky.

Now you're cookin'!
Apparently there are but a chosen few who know the answer........ and, invariably, always the ubituitous joker that only *thinks* he knows.
Logged

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #5 on: September 03, 2008, 12:53:28 AM »

The real problem with model stuff is guessing what the black flaky bits were before they became black and flaky.

Now you're cookin'!
Apparently there are but a chosen few who know the answer........ and, invariably, always the ubiquitous joker that only *thinks* he knows.
Hi PMK,
You've really done it now!
Some toasty RC pictures coming up tomorrow because there is one where I had to guess,myself.
Maybe someone nerdier than myself or someone with a working one will guess....The design nodded its head towards copied the Maplin esc. and had an add-on semi-mixer.It had a stand alone FET transistor judiciously placed to melt the 2-pole relay and short the supply.
Barry Park
p.s. As you can tell my photos are dire. I am reliant on a handycam and desktop scanner.
p.p.s. The spell checker flagged up a 6-syllable word in your post.That will teach you!  :P
Edited.....
Yeah ,chute/shoot........ I noticed  :embarrassed:
Logged

malcolmfrary

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,568
  • Location: Blackpool, Lancs, UK
Re: Why did my speed controllers go up the shoot?
« Reply #6 on: September 03, 2008, 10:27:48 AM »

Quote
someone nerdier than myself
{-) {-) {-) {-) {-) {-) {-)

About the black flaky bits - after guessing what they were (tech tip, find a good one and cheat by looking) it comes round to guessing what actually caused them to reach blackness and flakyness, whether it was a design feature or an external influence, such as excessive owner optimism.
Logged
"With the right tool, you can break anything" - Garfield

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #7 on: September 03, 2008, 07:42:27 PM »

Seven pictures...... maybe (#1) design issue ,maybe (#2) excessive optimism one was definitely (#3) wrecklessness..who cares.


The first one is my favourite...a particularly rich aroma of burnt resin and acidic smoke which attacks the back of the palate.
That one was #1.   A 3 watt FET heater next to a plastic relay....come off it! The circled varistor didn't help. It should've used a freewheeling diode.

   Second picture could have been #1 or #2...........I'm only saying! :angel:


Picture 3 and 4 are of an extensively charred Hitec 6-10 board.They must have spent twice as much on that gold anodised case as the meat inside.

A shop manager told me there was a bad batch of one in picture 5. (where have I heard that before ?) - should have hand soldered and glued the circled thermistor to the heatsink.  #1 In my book.

Picture 6 shows what happens when you put standard issue 500mA .05 ohm AA nicads onto a fast charger and make the dinner.

Picture 7 was rather boring because nothing was visible.Just a nightmare to find which of several bipolar transistors was shorting.
Not worth fixing. (user optimism on the rating) Spot the anti condensation heater!

Barry Park
P.S. This is my swansong.Back at work. It's been great knowing there are a few more nerds like me out here. :'(

Logged

FullLeatherJacket

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #8 on: September 03, 2008, 08:12:15 PM »

".............there are a few more nerds like me out here" :'(
Rest assured that of the myriad things you've showered upon the members of this forum, at least one is totally wrong.

You are truly without peer.............

FLJ

BTW Didn't you mean "out there"?
Logged

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #9 on: September 03, 2008, 08:47:00 PM »

".............there are a few more nerds like me out here" :'(
Rest assured that of the myriad things you've showered upon the members of this forum, at least one is totally wrong.

You are truly without peer.............

FLJ

BTW Didn't you mean "out there"?
{-) If only you knew!
Yes ,out there............. It was the tears of emotion welling in my eyes that did it.
Barry Park
p.s. I never had to repair an Action esc  ..... tested one from an over optimistic user and handed him a spare part the followng week!
Logged

wombat

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 642
  • The view from the shallow end of the gene pool
Re: Why did my speed controllers go up the shoot?
« Reply #10 on: September 03, 2008, 09:20:24 PM »

Now, now Bazza,

Don't tease the little dears - you know it isn't a condensation heater. Granted on a boat it is about as much use as a fart in a fridge
Logged
The prat in the hat - www.floatingwombat.me.uk - Have look & say Hi

OMK

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #11 on: September 03, 2008, 09:43:35 PM »

Blimey, just take a butcher's at all them photos there - the post is waaaaaaaay too long!
Let's see now... 1, 2, 3...... Nope - too many for me to count. Because for the time in my life I'm actually heeding some wise advice. Re:

"Sorry Wom, but I skip long posts and I advise anyone to do likewise."


(56 syllables in this sucker)
Logged

explorer750

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #12 on: September 05, 2008, 04:54:49 PM »

My speed controller has just packed in. On start up it just keeps turning the relays on and off so all you get is a insane clicking sound with no motor control. It has only been used twice both times it has worked fine. It is a electronize fr30hx. Can anybody help.
Logged

catengineman

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #13 on: September 05, 2008, 07:52:22 PM »

I have come home from sea and thought that I would check my tugs out ready for a few days on the wet stuff!

Tito Neri with its three ESC'c and all the other bits is fine

Venture with its one ESC and only six servos and   :embarrassed: >>:-( The magic blue smoke has got out of the ESC how do I know well I watched in horror as it left.
Now the batteries were only disconnected and other than my normal clean and lube the tug has sat doing nowt for a month so why would the ESC (being used for its BEC mainly) go fitzz?


EDIT its (was) a Viper 15 Amp Marine

R,
Logged

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #14 on: September 05, 2008, 10:48:10 PM »

My speed controller has just packed in. On start up it just keeps turning the relays on and off so all you get is a insane clicking sound with no motor control. It has only been used twice both times it has worked fine. It is a electronize fr30hx. Can anybody help.
Receiver model?
ESC Bec? y/n
servo works on that channe?l y/n
Got 5 grain of wheat or other bulbs ?
Got one of these?
http://www.modelboatmayhem.co.uk/forum/index.php?action=dlattach;topic=12579.0;attach=54778;image
Logged

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #15 on: September 05, 2008, 11:54:09 PM »

Usually you find faults are in the drive components which means a faulty ESC will partially function by following the receiver.
If so ,the bulbs pinpoint faulty transistors or relays.
It is OK to work (non MTRONIK) BEC esc's off a receiver pack ,without any harm ,as the BEC will switch off when >5 volts is applied to its output.
Barry Park
Logged

John W E

  • I see no ships !!
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 8,504
  • Location: South shields
Re: Why did my speed controllers go up the shoot?
« Reply #16 on: September 06, 2008, 11:11:13 AM »

hi there explorer750

On the Electronize 30HX if you have a 'clattering' of the relay; this indicates 3 things:

a)     Your RX battery has gone under 4.8 volts and is not producing sufficient voltage;

b)     The RX is incompatible

c)      Which I suspect Loss of signal to your speed controller

We know that it is the correct RX i.e. that it is compatible because you said it was working before; so, check your RX battery; and ensure that it is producing the minimum of 4.8 volts.   

Last but not least, ensure that your plug, which plugs into the RX is not loose; because this will give the above symptoms.

How do I know; been there; done that & I got a very dirty holey tee shirt  {-) O0 :)

Barry:   the Electronize FR30HX does not have a BEC.  O0

Hope this helps

Aye
John e
Bluebird
Logged

FullLeatherJacket

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #17 on: September 06, 2008, 11:44:33 AM »

MTroniks Viper 15
I wish I had a pound for every time a customer has rung and told the same story about these particular units. If they don't work when you connect them up according to the manual then they are probably dead. There is no point whatsoever in trying to ascertain the fault with them as they can't be repaired.
 
Electronize FR30
Again, a range of units with a hitherto enviable reputation which is not best served by this latest incarnation. To Explorer750 I'd suggest making sure your battery is fully charged (or use a different battery), then check the ESC without any motor connected to it. If the battery is faulty the unit may be cycling between ON and OFF as the voltage drops below 5.5v when the relay pulls in, and rises again to >5.5v when the relay drops out.

Draw your own conclusions.

(Post composed before Bloob's appeared - looks like great minds think alike!)
FLJ
Logged

Seaspray

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,316
  • Model Boat Mayhem is the best model boat site
  • Location: East Ayrshire Scotland
Re: Why did my speed controllers go up the shoot?
« Reply #18 on: September 06, 2008, 01:09:22 PM »

Heres a silly question.

Is it wise to fit fuses to both the red (+ve) and black (-ve) wires because...and I might be wrong.... if you reverse the motor surely

the black wire becomes (+ve) and the red (-ve)..or is it a larger/higher current (-ve) than the (+ve) current

Surely a even minus voltage (-ve) would require a fuse

Hope I've explained what I mean.

Martin
Logged

wombat

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 642
  • The view from the shallow end of the gene pool
Re: Why did my speed controllers go up the shoot?
« Reply #19 on: September 06, 2008, 01:50:25 PM »

You only need to fuse one of the two - fuses are not interested in the direction of current flow, only in the current level. If you get a higher current on the -Ve lead than the +Ve lead then something else is injecting current into the -Ve.

Wom
Logged
The prat in the hat - www.floatingwombat.me.uk - Have look & say Hi

malcolmfrary

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,568
  • Location: Blackpool, Lancs, UK
Re: Why did my speed controllers go up the shoot?
« Reply #20 on: September 06, 2008, 03:01:03 PM »

The amusing(?) thing about fuses of the same value in series is that when one blows, its mate is weakened.  The next time around the old one blows and they then take it in turn.  Found out as a result of a planner(?) following rules without doing the required thinking.
Logged
"With the right tool, you can break anything" - Garfield

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #21 on: September 06, 2008, 11:38:14 PM »

Heres a silly question.

Is it wise to fit fuses to both the red (+ve) and black (-ve) wires because...and I might be wrong.... if you reverse the motor surely

the black wire becomes (+ve) and the red (-ve)..or is it a larger/higher current (-ve) than the (+ve) current

Surely a even minus voltage (-ve) would require a fuse

Hope I've explained what I mean.

Martin
Hi Martin,
 It's not a silly question. If the fuse was correctly attached to the battery & fed all circuits from battery cathode (-ve) it would have the same effect as a correctly installed +ve line.
There are some circumstances you must not fit fuses in the -ve lines. The diagram ,from the sticky thread,"Wiring Diagrams" is a case in point....
http://www.modelboatmayhem.co.uk/forum/index.php?action=dlattach;topic=6169.0;attach=20323;image
There is a fuse correctly installed in each ESC +ve line.If a fuse was placed in each ESC -ve line,before the join,then ,should one blow, you would get the same result in the boat described in this thread start.
Barry Park
If you get relay clicking during normal operation,in the lower current zn409 based Electronize ESCs ,then a 220k - 330k resistor between pin 3 and 4 would stop it.The diagram below also shows an improved throttle circuit which stops throttle span drifting as the receiver pack is used up.

Logged

Seaspray

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,316
  • Model Boat Mayhem is the best model boat site
  • Location: East Ayrshire Scotland
Re: Why did my speed controllers go up the shoot?
« Reply #22 on: September 07, 2008, 06:41:17 AM »

Cheers for the info Barry.  O0

Took a jog down memory lane of the days at college and read a write up of the 409 chip.  :D

I may be wrong but the first pic on this thread . It looked like the bridge rectifier area had gone  ???

Iam lucky never had a ESC go on me but have had them very hot, really hot.


Martin
Logged

John W E

  • I see no ships !!
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 8,504
  • Location: South shields
Re: Why did my speed controllers go up the shoot?
« Reply #23 on: September 07, 2008, 11:05:32 AM »

hi there all

A few words on Barry Park's amendment to Electronize Speed controllers; first of all the Chip Z409 went out of production about 12-14 years ago; and, when that chip went out of production the Manufacturers of speed controllers use of this chip also stopped.

One set of Manufacturers went over to the PIC chip; the other Manufacturers such as Electronize went over to a totally new design of chip which, although physically resembles the Chip Z409, is totally, totally completely different in every respect.

Electronize's new speed controllers, as in the new 30 amp ones; and the VR series all use PIC chips; any modification to any manufactured speed controllers; will (without the authority of the manufacturer) VOID their warranty on the said speed controller.   Bear this in mind.

So, if it all goes wrong and you send it back to the manufacturers - dont be surprised if you are awarded with a negative response & told to throw it in the dustbin and purchase another new one.

Last, but not least, I think you would struggle to fit these components mentioned in Barry's circuits into an Electronize board.   The components' outlay on the Electronize circuits are fairly compact.
You would need to be a gynaecologist/micro brain surgeon to fit them  ;D ;D .

aye
John e
bluebird
Logged

barry park

  • Guest
Re: Why did my speed controllers go up the shoot?
« Reply #24 on: September 07, 2008, 09:02:55 PM »

.....A few words on Barry Park's amendment to Electronize Speed controllers; first of all the Chip Z409 went out of production about 12-14 years ago; and, when that chip went out of production the Manufacturers of speed controllers use of this chip also stopped.

One set of Manufacturers went over to the PIC chip; the other Manufacturers such as Electronize went over to a totally new design of chip which, although physically resembles the Chip Z409, is totally, totally completely different in every respect.

   The components' outlay on the Electronize circuits are fairly compact.
You would need to be a gynaecologist/micro brain surgeon to fit them  ;D ;D .
........
Thanks John,
Here are the two Electronize versions.The pcboard 43-1B contains the ZN409CE and can be modified to stop the relay chattering and to sort the throttle response.
Pcboard 43-1C has the part number ground off and ED409 stencilled on.That is not a ZN409 ,as John says,and it doesn't require modifications.I notice a surface mount thermistor on the later version but it was still not much help to this one.
The pcboard 43-1B,add a 220k between pin 3 and 4 of the GPSZN409CE to stop the relay chattering.
43-1C doesn't require modifications.

Barry Park
gynaecologist/micro brain surgeon
Logged
Pages: [1] 2   Go Up