Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: Vista SP1  (Read 960 times)

riggers24

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 437
  • Just full of stupid questions
Vista SP1
« on: October 04, 2008, 02:31:42 pm »

Has anyone downloaded Vista service pack 1 yet, it has just popped up on my downloads and before I install it just wanted to see if anyone had encountered any problems

Riggers
Logged
I will finish the crash tender someday - Still got tooo many toys to play with

aestus57

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 65
  • Carlisle MBC
  • Location: Carlisle, Cumbria
Re: Vista SP1
« Reply #1 on: October 04, 2008, 02:50:29 pm »

Yep,  I've downloaded it.   Don't know what the updates do but everything still works OK!
 :)
Logged
Think I'm suffering from De Ja Vu,   I'm sure I've forgotten this before!

DickyD

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 9,431
  • www.srcmbc.org.uk
  • Location: Southampton UK
    • SRCMBC
Re: Vista SP1
« Reply #2 on: October 04, 2008, 03:42:48 pm »

I've downloaded it and don't appear to have any problems.  O0
Logged
Richard Solent Radio Controlled Model Boat Club http://www.srcmbc.org.uk

Colin Bishop

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 11,229
  • Location: SW Surrey, UK
Re: Vista SP1
« Reply #3 on: October 04, 2008, 04:40:13 pm »

I downloaded it a while back. No problems here either. However, I know there were glitches with certain drivers when it first came out and as a result your computer is scanned to ensure that it will be compatible with the current version of SP1. This resulted in delayed updates for some PCs & laptops.

Colin
Logged
Pages: [1]   Go Up