Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: wire problems  (Read 1581 times)

dan

  • Guest
wire problems
« on: January 21, 2009, 05:07:08 PM »

hi guys,
I'm hoping some one can help, i have just had this little motor delivered
http://robotbirds.com/catalog/product_info.php?cPath=56_102&products_id=941
as you can see from the picture there are three wires coming away from it and they're all the same colour  {:-{ and i don't know which is which and what part of the speed controller the should be connected to. but i face the same problem with the speed controller http://robotbirds.com/catalog/product_info.php?cPath=3_107&products_id=1378
all the wires of the speed controller are the same colour and i don't have a clue which ones connect to which.
can any one help  {:-{
Logged

andrewh

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,064
  • Location: Melbourne, Australia
Re: wire problems
« Reply #1 on: January 21, 2009, 05:16:28 PM »

Dan,
Yes, don't worry, all is well :}

Connect the three motor wires  (seem to be black in the picture) the to the three wires (seem to be blue) coming from the ESC.  Job done!

There are now two possiilities - it will either run the direction you want, or t'other
If T'other change any two wires over from the ESC to the motor,

Congratulations - you have finished!

andrew
Logged

dan

  • Guest
Re: wire problems
« Reply #2 on: January 21, 2009, 05:27:23 PM »

 %) i knew that  hehe

thanks alot andrew  :-))

Logged

DLM

  • Guest
Re: wire problems
« Reply #3 on: February 27, 2009, 04:06:21 AM »

My question is so close the the first poster but i don't want to blow it. Motor has 3 wires,red,black,yellow and esc has 3 black wires and no instructions; how do i make sure which motor wires go to correct wires of esc. My first bl system. Thanks in advance.
Logged

andrewh

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,064
  • Location: Melbourne, Australia
Re: wire problems
« Reply #4 on: February 27, 2009, 01:01:07 PM »

DLM

Yes, very similar question.
Very similar answer - The Esc has:
one control lead - 3 little wires with plug for Receiver
Two battery wires - always red and black - often with battery connector
Three motor wires - in your case black

Connect any of the three wires from the ESC to any of the motor wires
Try the direction of the motor
If you don't like it unplug any 2 of the 3 wires and reverse them
motor now runs the right direction

If you prefer not to take  the 50/50 chance when you connect it up each time you could mark the ESC wires with coloured tape, or maybe little bits of heatshrink so it always goes together the right way.

Hope this helps :}
The WONDERFUL feature of these questions is that lots of people are diving in with BL systems and there should be a lot on the water before long!
Please DLM and dan - show us yours
andrew
Logged

dan

  • Guest
Re: wire problems
« Reply #5 on: February 27, 2009, 04:43:28 PM »

hi andrewh
i will be honest but the motor has not been used in a boat, but a plane instead  %)
Logged

DLM

  • Guest
Re: wire problems
« Reply #6 on: March 01, 2009, 05:06:40 PM »

Thanks for the help. I got it to work. My power for rx is 4 AA wired in a saddle pack formation and i found the one wire was broken and allis well. I also used small deans plugs so i can use the power for rx in different boat. I have a mini-tack and got 26640 rpm from 7.4 lipo. Pictures later, am working on a mono which has a bad rocker ( wooden boat ). Thanks for replying.
Logged
Pages: [1]   Go Up