Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: PROBLEM!  (Read 1150 times)

darthu812

  • Guest
PROBLEM!
« on: November 07, 2009, 04:46:35 pm »

As i was on this site i must have clicked something accidently and now i have lost the tabs which should be above they say HOME HELP SEARCH PROFILE CALENDAR and LOGOUT and i dont know how to get them back? not having those btabs mean i can't logout. i think it may be something to do with the browser i use mozilla firefox but just now as i write iam using the other old browser so i can write this message. Also the coloured title at the top which say MODEL BOAT MAYHEM is gone.
please can someone help?
Logged

stallspeed

  • Guest
Re: PROBLEM!
« Reply #1 on: November 07, 2009, 04:58:54 pm »

What browser do you use.
If it is Firefox check if you have an ad blocker like adblock+
Logged

over_powered84

  • Guest
Re: PROBLEM!
« Reply #2 on: November 07, 2009, 11:55:44 pm »

Darthu I Think You've Clicked Into A Subject When You Do That Happens, Either Delete Part of The Web Address Leaving Only http://www.modelboatmayhem.co.uk

or look for black bold type lettering where it says "Model Boat Mayhem - Forum" and click that, It Should turn red as you click it
Logged

wbeedie

  • Guest
Re: PROBLEM!
« Reply #3 on: November 08, 2009, 12:05:05 am »

You have blocked images from model boat mayhem go into Tools,Options,Content and where it says Load up images   there is an exceptions box click on that highlight the site and click remove
Logged

darthu812

  • Guest
Re: PROBLEM!
« Reply #4 on: November 08, 2009, 09:00:07 pm »

Thats it sorted now!
cheers for your help everyone.
Logged
Pages: [1]   Go Up