Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: Request help with missing image previews in Windows 7  (Read 1417 times)

Positive

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 419
  • Location: Lancashire UK
    • Miniature Merchant Ships
Request help with missing image previews in Windows 7
« on: November 25, 2009, 01:15:31 pm »

Hope someone may be able to help me with this. When I go to insert an image in my website or on forum, I go to Browse and find the image file and then insert it. On my previous computer with Windows XP and another with Windows Vista, I could always check if I had the correct file before inserting it by right clicking the mouse on the file when I had found it in browse and then clicking Preview.

On Windows 7, I just get a box saying:

"Windows Photo Viewer can't open this picture because you don't have the correct permissions to access the file location!"

In my images files, if I right click on the file, then properties and security, it shows my name in the box as having full permissions - so what is going wrong!

I have tried for several days to sort this out myself, without any results.

Please can anyone tell me how to do it?

Bob
Logged
Regards
Positive

The long Build

  • Guest
Re: Request help with missing image previews in Windows 7
« Reply #1 on: November 25, 2009, 01:47:06 pm »

Yes I had that Problem after setting up the accounts and I was the Administrator.

I was using 2 HD's,  1 for the Os and a larger 1tb for the main files , It would not let me save to this drive giving a similar message to yours..  I had to go back into the administrator menu and tick I think either the security box's or access to gain full permissions..   I will double check when I get home which ones if no one else has helped by then..  But I'm sure it will be sorted by then.

Hope this helps
Larry
Logged

Positive

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 419
  • Location: Lancashire UK
    • Miniature Merchant Ships
Re: Request help with missing image previews in Windows 7
« Reply #2 on: November 25, 2009, 01:51:05 pm »

Hi Larry,
I was thinking along the same lines as you, but when I opened the Security box, the ticks were all in the Full Permissions boxes anyway, but I did note that they were all grey rather than black and I couldn't alter them.

Bob
Logged
Regards
Positive

The long Build

  • Guest
Re: Request help with missing image previews in Windows 7
« Reply #3 on: November 25, 2009, 01:55:20 pm »

I found out how to correct it by just typing the full error message into google , Give that a try if not all ready done so..

Normally something silly.
Logged

Positive

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 419
  • Location: Lancashire UK
    • Miniature Merchant Ships
Re: Request help with missing image previews in Windows 7
« Reply #4 on: November 25, 2009, 02:29:17 pm »

Larry,
It is all sorted now thanks.    Someone  else suggested I install    XnView Shell Extension.     I downloaded it free from the interent and it brought the previews up!

Bob
Logged
Regards
Positive

The long Build

  • Guest
Re: Request help with missing image previews in Windows 7
« Reply #5 on: November 25, 2009, 06:30:16 pm »

 :-)) :-))
Logged
Pages: [1]   Go Up