Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: Windows Messenger Pop Up  (Read 1352 times)

BreezyB

  • Guest
Windows Messenger Pop Up
« on: November 25, 2009, 04:50:57 pm »

Calling all Windows XP Experts please.
I have been running Windows XP for a few years without any problems but recently the windows messenger pop up has started to appear with Desk Top and again with Outlook Express. Its simple enough to click off but it has become a source of irritation.
I have gone into Control Panel/Admin Tools/Services/Messenger to disable Messenger but I find that is already disabled !!!!!!
Is this anything to do with the download of Service Pack 3 ??.  {:-{
Your advice will be appreciated.

Barrie.
Logged

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Online Online
  • Posts: 21,231
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: Windows Messenger Pop Up
« Reply #1 on: November 25, 2009, 05:46:46 pm »

Try:

Start
Control Panel
Add Remove Programs
Set Program Access and Defaults ( left panel )
Custom
"Choose a default instant messenger program:"
  untick "Enable access to this program"

Also:
http://www.microsoft.com/windowsxp/using/security/learnmore/stopspam.mspx
http://support.microsoft.com/kb/302089



Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!

BreezyB

  • Guest
Re: Windows Messenger Pop Up
« Reply #2 on: November 26, 2009, 03:26:26 pm »

Well, what can I say, Martin, except brilliant stuff and thanks for coming to my rescue. I would say that I have quite a good patience threshold but this was beginning to get to me or rather not being able to get rid was the most annoying!!!!! Thanks again,Martin, Mayhem Triumphs Again.  :-))

Barrie.
Logged

chingdevil

  • Guest
Re: Windows Messenger Pop Up
« Reply #3 on: November 26, 2009, 06:41:29 pm »

Martin
Any idea how to do this in Windows 7 :D :D :D :D


Brian
Logged

barriew

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 2,102
  • Location: Thaxted, Essex
Re: Windows Messenger Pop Up
« Reply #4 on: November 26, 2009, 06:48:56 pm »

Brian,

Its very similar. Click on Start, Default Programs, Set Program Access and Defaults

Not sure if it works for Mesenger, but should do if Martin was correct. For some reason I never got messenger set up on my new PC - must have declined it when going through the personalisation I guess.

Barrie
Logged

andyn

  • Guest
Re: Windows Messenger Pop Up
« Reply #5 on: November 26, 2009, 08:20:28 pm »

Start > Run... > (type) Msconfig.exe > Continue > Startup > Uncheck 'Windows Live Messenger' or Microsoft messenger or whichever one it says.
Logged

chingdevil

  • Guest
Re: Windows Messenger Pop Up
« Reply #6 on: November 27, 2009, 11:19:00 am »

Thanks Andy

That worked, I owe you a beer :-)) :-)) :-)) :-)) :-)) :-))


Brian
Logged

andyn

  • Guest
Re: Windows Messenger Pop Up
« Reply #7 on: November 27, 2009, 02:14:21 pm »

No probs :-))
Logged
Pages: [1]   Go Up