Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: Robbe U2540 Again !  (Read 1515 times)

Sonparc

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 49
Robbe U2540 Again !
« on: February 19, 2010, 11:14:05 AM »

Hi All

If anyone has built one of these perhaps they can answer these questions -

I am ready to install the two servos that fit in the forward part of the main hull that  control the forward hydroplanes .It seems to me that once the servo leads are fitted to the RX located in the water tight main frame they will prevent the sub being opened up for charging etc. Does this mean you have to unplug the leads from the RX each time ? and this is assuming there is enough slack in the leads to open this far?

The parts list calls for 2 x 400mm servo extension leads and 1 x 1000mm extension lead but the 400mm leads look to me to be too short to allow for opening as above and I cannot see the purpose of the 1000mm lead.

Any advice will be very welcome.
Logged

microgyros

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 208
  • Location: Glasgow
    • microgyros website
Re: Robbe U2540 Again !
« Reply #1 on: February 19, 2010, 11:47:31 AM »


Get extension leads long enough such that the servos are still connected with the model pulled apart.

Making servo extension leads up from cable and connector pins is a chore you can do without.I suggest you buy four 500mm extensions off Ebay.

Use string first. ok2
Logged

Sonparc

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 49
Re: Robbe U2540 Again !
« Reply #2 on: February 23, 2010, 11:28:20 AM »

Thank you for your reply,it does  seem extending the servo leads is the way to go.
Logged
Pages: [1]   Go Up