Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: link not working  (Read 891 times)

jinks8

  • Guest
link not working
« on: June 03, 2010, 07:01:31 PM »

Hi has the link to www.deansmarine.co.uk gone down ore is it me have din trying to get them for a few days and no mater what witch i go through be it Fire fox, googel,yahoo it all ways brings up can not find sever can sum one help
Logged

barriew

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 2,006
  • Location: Thaxted, Essex
Re: link not working
« Reply #1 on: June 03, 2010, 07:04:33 PM »

This worked for me seconds ago.  http://deansmarine.co.uk/shop/index.php/cPath/1

Barrie
Logged

meyer

  • Guest
Re: link not working
« Reply #2 on: June 03, 2010, 07:31:53 PM »

working fine for me on firefox
Logged

DickyD

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 9,497
  • www.srcmbc.org.uk
  • Location: Southampton UK
    • SRCMBC
Re: link not working
« Reply #3 on: June 03, 2010, 08:01:47 PM »

Works fine on Firefox and IE.  :-))
Logged
Richard Solent Radio Controlled Model Boat Club http://www.srcmbc.org.uk

jinks8

  • Guest
Re: link not working
« Reply #4 on: June 04, 2010, 01:26:32 AM »

Must be my lap top will try on maine PC
Logged

tigertiger

  • Global Moderator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 7,019
  • Location: Kunming, city of eternal springtime, SW China.
Re: link not working
« Reply #5 on: June 04, 2010, 03:21:46 AM »

I have had problems like this due to two reasons.

1/ fat thumbs (typos), or when using the wireless connection.

2/ If the wireless connection temporarily drops off. I now frequently check the icon at the bottom right hand side of the screen.
Logged
The only stupid question is the one I didn't ask

barriew

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 2,006
  • Location: Thaxted, Essex
Re: link not working
« Reply #6 on: June 04, 2010, 09:16:15 AM »

Must be my lap top will try on maine PC

My recent connectivity problems were caused by the DNS addresses in the router getting corrupted. Might be worth resetting your router.

Barrie
Logged
Pages: [1]   Go Up