Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: Brushless E.S.C Snag !  (Read 1384 times)

John Mk2

  • Guest
Brushless E.S.C Snag !
« on: September 12, 2010, 02:52:49 PM »

Hi All     Got a HOR App/Cat 32in  Specs  2770kv xl motor , Suppo 125amp e.s.c ,  38mm prop. Been useing 14cells 3300 NiMH G.Ps .  Not bad at all :-)  Tryed  Lipos  4s 35c- 3s 35c both 3000mah. Programmed  the e.s.c  (To the Letter !)    Total C*ap  not even 50% compared to the 14cells {:-{   Been useing B/L lipos on & off for about 2yrs now so know a little bit :-)) The Lipos were fully up & balanced 4.10v per cell  Any Ideas? Heres a link to the program sheet if it helps %)

http://www.astecmodels.co.uk/suppo-esc.htm





Logged

monarch

  • Guest
Re: Brushless E.S.C Snag !
« Reply #1 on: September 24, 2010, 10:13:09 AM »

Hi
Just a quick thought answer may help stir the experts on here, but I may be missing something here but the voltage on the 14 cells is approx   14x1.3=18.2v and the 4S Lipo = 4x4.2= 16.8v
Hope some experts can come in on this.
Regards
Logged

John Mk2

  • Guest
Re: Brushless E.S.C Snag !
« Reply #2 on: September 24, 2010, 10:43:45 AM »

Sorted now  :-)) Prop set to low {:-{  Just of interest 14cells = 966 grams   6s=330grams  4s=210grams  Little bit of a difference  ;) So needed to adjust the strut/C of G ect to sort it.
Logged

monarch

  • Guest
Re: Brushless E.S.C Snag !
« Reply #3 on: September 24, 2010, 11:20:22 AM »

Hi Glad you have it all sorted  :}
Logged

John Mk2

  • Guest
Re: Brushless E.S.C Snag !
« Reply #4 on: September 24, 2010, 12:41:08 PM »

Thanks mate ;) Not half has glad as iam  :-))
Logged

Drkomen86

  • Guest
Re: Brushless E.S.C Snag !
« Reply #5 on: September 24, 2010, 01:17:36 PM »

well Im having a poblem with a model of mine, wonder if you can help.
Im running a flexi-shaft with a brushless motor and one of thos red plastic UV joints, problem is that the joint vibrates and after a while it will just fly appart  <:(

Also for no reason it flipped over  :-)

any ideas people?
Logged

John Mk2

  • Guest
Re: Brushless E.S.C Snag !
« Reply #6 on: September 24, 2010, 01:33:53 PM »

Easy :-)) A small  length (2cm ish) of garden hose soften in hot water then slip i :-))t over the U.J  %) A cheap fix. But do try to go for a solid coupling if you can MUCH Better ok2 
Logged

Drkomen86

  • Guest
Re: Brushless E.S.C Snag !
« Reply #7 on: September 24, 2010, 01:37:14 PM »

I hav put a little nitro exhaust hose over it so I can test it but it still seems to vibrate a little.
What type of coupling do you recomend and do you have any links?
Logged

John Mk2

  • Guest
Re: Brushless E.S.C Snag !
« Reply #8 on: September 24, 2010, 01:45:42 PM »

Have a look on here  :-)) A solid for flexys / A u.j for solid shafts.

http://www.astecmodels.co.uk/catalog/product_info.php?cPath=1_43&products_id=667


Logged

John Mk2

  • Guest
Re: Brushless E.S.C Snag !
« Reply #9 on: September 24, 2010, 02:00:35 PM »

Oh & make sure motor/flexy shafts are lined up (& lubed) well or you will wear things out VERY Quickly {:-{
Logged

Drkomen86

  • Guest
Re: Brushless E.S.C Snag !
« Reply #10 on: September 24, 2010, 02:10:14 PM »

Thanks  :-)
Logged
Pages: [1]   Go Up