Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: Lighting-up my Tug  (Read 2022 times)

CERES

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 178
  • Proud to be a part of the Model Boat Mayhem Forum.
  • Location: SouthYorkshire
Lighting-up my Tug
« on: February 07, 2011, 10:33:56 AM »

 :-)My new build is due now to be fitted with its Led lighting. 3 on the foremast, 2 on the sternend mast and the port & St/board lights.

I have wired both masts in parallel but I understand when it comes to the green/red lights , these are wired individually.

All the lighting will come together through an Action P44 Twin Switch and to do this I intend(subjct to Correction)to fit into a connection block after fitting the resisitors and then just the two(2) leads coming away to the P44.

I do know a resistor is required for the 2 masts but do I need a resistor for each of the red/green lights.

Finally, this being my very first attempt at lighting and baring in mind that I have a P44 Twin Switch shall I need to use a 3 or 4 channel Tx.

As usual I am open to any suggestions from my fellow modellers.
Regards,
Ceres.
Logged

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 18,937
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: Lighting-up my Tug
« Reply #1 on: February 07, 2011, 11:15:06 AM »


Exactly what "lights" and voltage are you using Ceres?

Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!

CERES

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 178
  • Proud to be a part of the Model Boat Mayhem Forum.
  • Location: SouthYorkshire
Re: Lighting-up my Tug
« Reply #2 on: February 07, 2011, 11:24:01 AM »

Martin,
Thanks for your reply. My Tug is working off a 12v battery. The lights as far as I know are Leds with shorter negative wire than the positive.
The lights on both masts are all same colour ie, yellow! and then I have the post & Starboard Nav lights.

I hope I have answered you correctly.
Ceres.
Logged

barriew

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 2,002
  • Location: Thaxted, Essex
Re: Lighting-up my Tug
« Reply #3 on: February 07, 2011, 12:52:01 PM »

Ceres

This site may help you.

Barrie

led.linear1.org/led.wiz
Logged

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 18,937
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: Lighting-up my Tug
« Reply #4 on: February 07, 2011, 01:24:06 PM »

The LED's, are they 12volt?
( they come in many different voltages.... )
Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!

CERES

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 178
  • Proud to be a part of the Model Boat Mayhem Forum.
  • Location: SouthYorkshire
Re: Lighting-up my Tug
« Reply #5 on: February 07, 2011, 01:52:39 PM »

 :-)Martin,
Each led is 2.8V and will be fitted with a resistor. Note. in testing the leds alrady fitted to both masts, thses operate OK.
Regards,
ceres.
Logged

malcolmfrary

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,532
  • Location: Blackpool, Lancs, UK
Re: Lighting-up my Tug
« Reply #6 on: February 07, 2011, 10:37:10 PM »

Its been discussed many times before, but there are many ways of connecting LEDs.  If all of the LEDs are identical, it is possible to arrange strings of them to build up the operating voltage to a bit below the supply voltage, put several such strings in parallel, and just have one resistor.  In the real world, each string would need its own resistor.  The simplest way for reiability and ease of figuring out what went wrong (!) is for each LED to have its own resistor.  Different colour LEDs of the same type require different current for the same light output, so you can't put different coulours in the same string (in theory, in practice it often falls into the "got away with it" category).
Having strings of LEDs cuts down the total current needed, but isn't always easy to arrange.  Lots of resistors might be a pain to hide.  A few resistors might start pushing their wattage rating, and that could lead to unwanted heat (says he who once nearly melted a switchboard by putting all the lines to "hold").  Small resistors, taken to their maximum, gather a lot of temperature.  Swings and roundabouts, yer makes yer own sacrifices.
Logged
"With the right tool, you can break anything" - Garfield

CERES

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 178
  • Proud to be a part of the Model Boat Mayhem Forum.
  • Location: SouthYorkshire
Re: Lighting-up my Tug
« Reply #7 on: February 08, 2011, 10:07:04 AM »

Many thanks for that. I believe that I have fitted/connected all my LEDs similar to your suggestions .ie,
Main Mast has 3 LEDs and rear mast has 2 LEDs each mast is connected in parallel and each mast has its own resistor.
As a test yesterday I connected Port & Starboard lights in parallel with its own resistor and they worked OK.
The internal wiring will contain 3 resistors. My intention now is to bring together all wires/resistors into a connection block and have just the Pos & Neg wires entering the P44 Switch, hopefully via a pull connector of some sought for ease of operation/fitting etc when changing the battery.

Logged

ACTion

  • Guest
Re: Lighting-up my Tug
« Reply #8 on: February 08, 2011, 10:52:56 AM »

My intention now is to bring together all wires/resistors into a connection block and have just the Pos & Neg wires entering the P44 Switch,
No, no! You use the COM and NO contacts of one of the relays to break and make the positive line from the battery to the LEDs. The negative line goes direct from battery to LEDs.
DM
Logged

malcolmfrary

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,532
  • Location: Blackpool, Lancs, UK
Re: Lighting-up my Tug
« Reply #9 on: February 08, 2011, 12:53:28 PM »

If the entire lighting rig ends up being just 2 wires, one being ground and the other power, they could be called + and -.  CERES' plug should connect his -ve to ground, I assume that this is possible via the P44, and his +ve to the relay contact so that the relay, when operated, connects the power +ve through.
Picking the right words is important, when talking about electric its far too easy to reverse meanings between writing and reading.  Something about every statement having an equal and opposite misunderstanding.
Logged
"With the right tool, you can break anything" - Garfield

malcolmfrary

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,532
  • Location: Blackpool, Lancs, UK
Re: Lighting-up my Tug
« Reply #11 on: February 08, 2011, 04:27:55 PM »

Furry nuff, he needs an extra connector to hook into the ground line, the drawing below should do the job.

If the other relay is unused, the terminal for one of those contacts could be used as the neg connection point, then the circuit would be as in the "lights" bit of the P44 drawing, and my sketch would become redundant.  Otherwise, using a separate connection strip allows full use of the other relay.
Logged
"With the right tool, you can break anything" - Garfield

CERES

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 178
  • Proud to be a part of the Model Boat Mayhem Forum.
  • Location: SouthYorkshire
Re: Lighting-up my Tug
« Reply #12 on: February 08, 2011, 07:14:21 PM »

Many thanks to one and all. The information has been taken on board and I will act accordingly. Test before acrual fitting I think is the norm.
Thanks again.
Logged

RaaArtyGunner

  • Guest
Re: Lighting-up my Tug
« Reply #13 on: February 08, 2011, 08:24:24 PM »

 :-)) :-)) :-))
 O0 O0 O0
Logged
Pages: [1]   Go Up