Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: My second rebuild, Tug from the early 80's  (Read 1145 times)

Jon

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 102
  • Location: Worcester, Worcestershire
My second rebuild, Tug from the early 80's
« on: July 12, 2011, 01:17:02 PM »

Ive started on my second rebuild, my tarpon is still in progress here http://www.modelboatmayhem.co.uk/forum/index.php?topic=30497.0 but I thought I'd get going on the tug too, as it doesn't need much work really.







This tug was built by my father in the early 80's, fiberglass hull with ply deck and superstructure.
Originally fitted with a pair of monoperms he upgraded to decaperms to get more pull.
Ive taken out the original 27MHz 6ch Ripmax radio, and will be changing to 2.4GHz (FlySky 6Ch V2) as with the Tarpon.
I'm going to try to keep nearenough everything else, just do some maintenance, and a rewire.

Originally running on a 6V 7Ah Lead acid, I may move to 7.4V LiPo and just add the extra ballast.

Speed controls are relay reverse technology, but should be adequate for the job rated at 10A 12V they should e fine for the Deccaperms as there is one for each.



Ive removed the original motor mounts as they were not secure, and put a new motor shelf in



Counter rotating props with linked rudder, acrylic keel was to make it go astern straight, but I'm going to look into this during the rebuild.



Hopefully get the water pump and the ESCs fitted in next as Ive just bought some silicone hose from eBay, and ordered some bits including some replacement reciever cables (to change the Futaba Pin connectors).
Thought I'd make a start on the rebuild log anyway.
Jon
Logged
Pages: [1]   Go Up