Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: 1 [2]   Go Down

Author Topic: fiesta  (Read 6164 times)

alanmack

  • Shipmate
  • *
  • Offline Offline
  • Posts: 5
Re: fiesta
« Reply #25 on: September 19, 2012, 08:57:16 PM »

Yes it was turned off. It had been on before the hiatus earlier this year but haven't been attending MBM for a while.

Thanks

Alan
Logged

Andy2No

  • Shipmate
  • *
  • Offline Offline
  • Posts: 11
Re: fiesta
« Reply #26 on: September 20, 2012, 09:35:06 PM »

You're welcome, Alan.

I took the Fiesta out, in very light winds, this afternoon.  It worked fine.  I'll try it again on a windier day before I alter anything else.

The wind dropped to almost nothing about the time I decided to stop sailing, so it took me a while to get it back.  Sailing boats don't tend to work well without any wind though.
Logged

mrpenguin

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 286
  • Location: Tasmania, Australia
Re: fiesta
« Reply #27 on: September 21, 2012, 12:33:01 AM »

...The wind dropped to almost nothing about the time I decided to stop sailing, so it took me a while to get it back.  Sailing boats don't tend to work well without any wind though.

Andy2, you have to be patient.... it doesn't take much wind to get a sailboat moving, especially a small one like this.... and the wind WILL come (eventually). Think of it as practice for light wind conditions  :-)
 Meanwhile, enjoy your surroundings!!!
Logged
Amateur at work...
Pages: 1 [2]   Go Up