Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: Warships Forum  (Read 1336 times)

miarkaf

  • Shipmate
  • *
  • Offline Offline
  • Posts: 0
Warships Forum
« on: November 27, 2011, 09:27:51 AM »

Not sure if anyone can help here.
I can't seem to login to the Warships Forum, even though my login details are correct.
Even when I try to register again it tells me my email address is in use....
When I try to get my validation email resent it says email address not recognised.
There seems no way to contact the administrators to query the problem, (unless you are logged in!!)
i also can't get the system to send my login details to my email account, (Probably because it thinks it does not exist or maybe because it does exist!!!!!)
Very frustrating Forum to be a member (or not!!!) of.
Any clues to solve the problem gratefully received.

Alan
Logged

DickyD

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 9,497
  • www.srcmbc.org.uk
  • Location: Southampton UK
    • SRCMBC
Re: Warships Forum
« Reply #1 on: November 27, 2011, 10:16:09 AM »

Hi Alan if its Modelwarships uk forum you are trying to get on, it wont recognise my password either.
Logged
Richard Solent Radio Controlled Model Boat Club http://www.srcmbc.org.uk

The long Build

  • Guest
Re: Warships Forum
« Reply #2 on: November 27, 2011, 10:31:45 AM »

Just tried both, Seems ok for me .
Logged

pugwash

  • Guest
Re: Warships Forum
« Reply #3 on: November 27, 2011, 10:39:49 AM »

Alan the trouble is with the server "informe" they have informed the Admin that they are working on it and hope to have
it corrected early next week.  I can log on but it logs me off after every visit, I can post but only text no pics .  Mods and
admin cant do much as they can't get access to the Admin files.
So we just have to be patient and hope for the best.  Like last time it went down it affected different people in different ways.

Geoff
Logged

miarkaf

  • Shipmate
  • *
  • Offline Offline
  • Posts: 0
Re: Warships Forum
« Reply #4 on: November 27, 2011, 01:04:36 PM »

Thanks Guys...I thought it was me going round the bend!...

Alan
Logged
Pages: [1]   Go Up