Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: anyone used a mtroniks W tail mixer and had any problems  (Read 3226 times)

daveorgan

  • Guest
anyone used a mtroniks W tail mixer and had any problems
« on: December 04, 2011, 04:01:05 PM »

Hi has anyone used  a mtroniks w tail mixer and had any probs
i set one up as per instructions using 2 x viper marine 20 speed controllers but seemed to only get it working on left and right could not get anything through the  throttle stick any  one else had any probs please let me know perhaps im doing something wrong but intructions are quite clear.

regards
dave
Logged

mersey dave

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #1 on: December 04, 2011, 04:17:57 PM »

Hi Mate can you tell me what tx and rx you are useing.

Regards Dave.
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #2 on: December 04, 2011, 04:22:11 PM »

planet t5 had it a couple of years its perfect like i said i connect everytthing up as per the instructions but got nothing on forward reverse stick but everything works perfect on lleft and right ie motor slows and does what it should  do.

thanks
Logged

john s 2

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,184
  • Location: Southend on Sea Essex
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #3 on: December 04, 2011, 04:22:43 PM »

As mtronics have a bec in every Esc,  have you disabled the bec in one of the Esc,s? John.
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #4 on: December 04, 2011, 04:24:34 PM »

yes i have removed one bec
Logged

mersey dave

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #5 on: December 04, 2011, 04:26:47 PM »

Does The rudder work ok.

Regards Dave.
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #6 on: December 04, 2011, 04:28:53 PM »

should i  set the speed  controllers up first then connect the mixer as i had it all set up then tried setting the speed controllers you know turning on pressing buttons pushing stick forward aand back i did this with mixer connected , if i remove mixer everything works as it should i have throttle etc ,
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #7 on: December 04, 2011, 04:29:28 PM »

rudder works fine too
Logged

mersey dave

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #8 on: December 04, 2011, 04:33:27 PM »

Ok Dave, have you tried swaping over the plugs to the rx, if not  and this works you will need to swap over the rudder

Regards Dave.
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #9 on: December 04, 2011, 04:36:58 PM »

ill try that dave and let you know how i get on thanks for the help mate

regards dave
Logged

mersey dave

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #10 on: December 04, 2011, 04:39:49 PM »

ok dave, i have done two of them and it is not as easy as they make out.

Regards Dave.
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #11 on: December 04, 2011, 04:41:54 PM »

so shoould i set up speed controllers before adding the mixer.

regards
Logged

mersey dave

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #12 on: December 04, 2011, 04:50:06 PM »

No it is like you said every thing works without the mixer, and like they say the two plugs from mixer to tx, one goes to the rudder channel and the other goes to the throtle channel.
Logged

mersey dave

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #13 on: December 04, 2011, 05:06:30 PM »

Hi Dave, How are you getting on.....any luck.

Regards Dave.
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #14 on: December 04, 2011, 05:12:52 PM »

all working mate for some reason i had to change plugs over in  reciever to me its ass backwards but it works mmate

thanks for your help

regards

dave
Logged

mersey dave

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #15 on: December 04, 2011, 05:17:58 PM »

yes thats what they don't tell you as in which speed controller plugs in which side of the mixer. and this does make a difference.

regards dave.
Logged

daveorgan

  • Guest
Re: anyone used a mtroniks W tail mixer and had any problems
« Reply #16 on: December 04, 2011, 05:20:40 PM »

thnks mate thought i had a duff mixer

thanks again

dave
Logged
Pages: [1]   Go Up