Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1]   Go Down

Author Topic: I'm after some help please  (Read 3130 times)

LiveLane

  • Shipmate
  • *
  • Offline Offline
  • Posts: 3
  • Model Boat Mayhem is Great!
  • Location: Kent
I'm after some help please
« on: March 22, 2014, 05:39:30 pm »

Hello all, I hope I can source some information here to repair a bait boat.
Just an intro from me first,


I am in kent, and although not a fisherman I have an interest in almost anything that needs to be repaired or tinkered with, a bit of OCD in learning really. I can solder, repair stuff, spray paint with cellulose and enjoy working with tools, I also drive a landrover and restore lawnmowers. I am full time employed as well and have a seventeen year old son, so if I'm not on often I'm probably asleep!
Anyway if there is someone that knows there way around an AT standard bait boat I'll look forward to some chatting. I am able to open them and change batteries and LEDs, but it's a bigger problem than that.
Let me know perhaps it may have to be in the baitboat section,
Thanks for now
Logged

merseyferry

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 386
  • Location: liverpool
Re: I'm after some help please
« Reply #1 on: March 22, 2014, 08:17:36 pm »

hello and welcome :-))  ive sent you a message hope it helps i dont know anything about bait boats but it does have a q+a section
Logged

Stavros

  • Guest
Re: I'm after some help please
« Reply #2 on: March 22, 2014, 09:27:25 pm »

Right then what Excatly is wrong with it what does it and what doesnt it do
 
Dave
Logged

LiveLane

  • Shipmate
  • *
  • Offline Offline
  • Posts: 3
  • Model Boat Mayhem is Great!
  • Location: Kent
Re: I'm after some help please
« Reply #3 on: March 23, 2014, 12:07:57 am »

Hi there, it is a standard bait boat, when it is all turned on and you turn on the tx,the hopper servo moves one way, and keeps trying to turn past it's stop position.( yes there is a servo that operates both hoppers in this one and not muscle wire) Sometimes the LEDs will flash on power up, sometimes not. No controll input on tx does anything on the boat.
I have opened it up, connected a new 12 v 7 a sla, it does the same
I have tried different tx gear...... The same
I have tried different crystals...... The same.
All pumps work when powered individually ....so
Is it the receiver side of it or the motor control, can I repair it? What's the best and cheapest course of action? I have seen ACTion site but to swap all to that with new controller etc is more than I paid for the boat.
At the end of the day it is 3 motors and a servo, however I have trawled the internet for 2 weeks now and my head is hurting!
Hoping you can shine some light please
Cheers Lee
Logged

Stavros

  • Guest
Re: I'm after some help please
« Reply #4 on: March 27, 2014, 01:10:44 pm »

Right then I Have dealt with this type of bait boat before and there is a fault in the electronics which probably can not be repaired.
 
Sorry to be the bearer of bad news but you will have to get rid of it and rewire it using new stuff.I know it is expensive and more than you paid for the boat but I am afraid there is no other alternative.
 
The only other thing you could poss do is to contact the manufacturer and ask if you could poss buy a new controller
 
 
Dave
Logged

LiveLane

  • Shipmate
  • *
  • Offline Offline
  • Posts: 3
  • Model Boat Mayhem is Great!
  • Location: Kent
Re: I'm after some help please
« Reply #5 on: April 01, 2014, 06:22:00 pm »

Thanks for getting back, I thought as much. I have been trawling the internet for a while trying to track down some info, and I recon it has  pic axe type control as the brains. I will keep trying to work a way of making my own " micro processor control system"  so any info will be gladly received. ( I'm not one to be beaten easily lol) when I get some more time and my headache subsides I will get a bunch of components and solder away.
Thanks for now
Logged

Big Ada

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 2,109
  • Location: Kent UK
Re: I'm after some help please
« Reply #6 on: April 02, 2014, 05:50:41 pm »

Just read your request for help LiveLane, where in Kent are you as there are several Clubs that may help you. I am a member of one in Dover who sail at Kearsney Abbey Lake, someone there most sunday mornings.
 
Len.
Logged
Pages: [1]   Go Up