Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.

Author Topic: Forum News, Announcements, Updates, Errors, etc.....  (Read 345347 times)

Bob K

  • Bob K
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,691
  • Location: Windsor
Re: Forum News, Updates, Errors, etc.....
« Reply #1000 on: December 20, 2017, 07:01:32 PM »

Thank you Martin.  I was beginning to get seriously worried.  Must be one of the longest outage periods of all time.

I am now a happy bunny again.  Thank you   :-))
Logged
HMS Skirmisher (1905), HMS Amazon (1906), HMS K9 (1915), Type 212A (2002), HMS Polyphemus (1881), Descartes (1897), Iggle Piggle boat (CBBC), HMS Royal Marine (1943), HMS Marshall Soult, HMS Agincourt (1912)

Peter Fitness

  • Global Moderator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 6,822
  • Location: Wyrallah, near Lismore NSW Australia
Re: Forum News, Updates, Errors, etc.....
« Reply #1001 on: December 20, 2017, 08:37:24 PM »

It's all good here in Australia too. Thanks Martin.


Peter.
Logged

kinmel

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 646
  • Colwyn Bay M.B.C.
  • Location: Conwy, in sunny north Wales
Re: Forum News, Updates, Errors, etc.....
« Reply #1002 on: December 20, 2017, 09:51:35 PM »

Thanks for all the hard work Martin.

For your information the server is very slow to respond at the moment, just another thing for you to do  {:-{


p.s. from me pressing " Post " for the page update took 18 seconds.
 
Logged

Neil

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,385
  • Location: near Fleetwood
Re: Forum News, Updates, Errors, etc.....
« Reply #1003 on: December 20, 2017, 10:11:09 PM »


I DON'T WISH TO ALARM ANYONE........but I have just replied to a post, and the site has started to do exactly what it did yesterday before it went down, and that was to take ages to upload a simple message...........hope this isn't a forboding of more serious signs.


nel.
Logged

jaymac

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,244
  • Location: Somerset
Re: Forum News, Updates, Errors, etc.....
« Reply #1004 on: December 20, 2017, 10:15:15 PM »

Withdrawal symptoms again. Re-setting router , clearing cache's running anti-virus till realisation other sites were working and it was our hosting company suffering constipation.
[/quote


Why do you not use this just put the Url in and it will tell you if its you http://downforeveryoneorjustme.com/
h
Logged

dougal99

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 2,910
  • Huntingdon, Cambs, England
  • Location: Huntingdon, England
Re: Forum News, Updates, Errors, etc.....
« Reply #1005 on: December 20, 2017, 10:17:25 PM »


Just came on about 15 minutes ago. Very slow for the first 10 minutes then became almost instant response. Fingers crossed.


Thanks Martin for all your work and forebearance.


Happy Christmas to all.
Logged
Don't Assume Check

rickles23

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 513
  • Location: Port Macquarie, NSW, Australia
    • Royal Navy Commandos
Re: Forum News, Updates, Errors, etc.....
« Reply #1006 on: December 21, 2017, 07:27:40 AM »

Port Macquarie in Australia is ok.
Well done Martin.

Regards
Logged

C-3PO

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 786
  • I thought that hairy beast would be the end of me
  • Location: Outer Rim world of Tatooine
Re: Forum News, Updates, Errors, etc.....
« Reply #1007 on: December 21, 2017, 08:08:16 AM »

URL Link from historic MissyD post - so that appears to work - MissyD- PM me an image URL that won't work and I can then test

URL format - spaces added to show text and not image --- < i m g s r c="h t t p://i.imgur.com/j9o2qbZ.jpg" alt="" class="bbc_img">

" class="bbc_img

MissyD
Tried to insert the image link you PM'd me - I can see the error - I will have a play and come back to you

C-3PO
Logged
I think it's the way I have learnt most of my stuff - getting very stuck first...

tigertiger

  • Global Moderator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 7,006
  • Location: Kunming, city of eternal springtime, SW China.
Re: Forum News, Updates, Errors, etc.....
« Reply #1008 on: December 21, 2017, 09:02:34 AM »

All Martin wants for Christmas is_______?
Logged
The only stupid question is the one I didn't ask

Shipmate60

  • Global Moderator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,257
  • You bark - I will bite!!!
  • Location: Fareham
Re: Forum News, Updates, Errors, etc.....
« Reply #1009 on: December 21, 2017, 01:05:03 PM »

A new working server.


Bob
Logged
Officially a GOG.

T33cno

  • Guest
Re: Forum News, Updates, Errors, etc.....
« Reply #1010 on: December 21, 2017, 04:36:40 PM »

Forum still isn't fixed. Its taking two attempts every time to insert images by using the back button copying and pasting into a fresh reply. First attempt just hangs for near a minute before "please try again later" Also not getting notifications again it seems
Logged

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 18,985
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: Forum News, Updates, Errors, etc.....
« Reply #1011 on: December 21, 2017, 05:46:59 PM »

>>:-(    I've had enough too, we're moving to a New Hosting company in January.   >>:-(

                            Just hang in there for now ....  <:(
NB:   Remember Model boat Mayhem isn't just for Christmas, save a few quid for a proper new server! 

http://www.modelboatmayhem.co.uk/paypal.htm
Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!

T33cno

  • Guest
Re: Forum News, Updates, Errors, etc.....
« Reply #1012 on: December 21, 2017, 06:38:05 PM »

Check out XenForo. Motorhome Fun forum has the best platform there is.
I load un-edited photos to that straight from the phone photo album in any size.


If you need serious capital consider shareholders  :-))
Logged

T33cno

  • Guest
Re: Forum News, Updates, Errors, etc.....
« Reply #1013 on: December 21, 2017, 06:59:16 PM »

Someone opened the flood gate and I'm receiving shed loads of notifications {-) {-) {-)

Logged

roycv

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 2,290
  • Location: S.W. Herts
Re: Forum News, Updates, Errors, etc.....
« Reply #1014 on: December 21, 2017, 07:07:06 PM »

Yep me too Well done Martin!
Roy
Logged

RAAArtyGunner

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,852
  • Location: Brisbane, Australia
Re: Forum News, Updates, Errors, etc.....
« Reply #1015 on: December 21, 2017, 11:15:39 PM »

Someone opened the flood gate and I'm receiving shed loads of notifications {-) {-) {-)

Me too, sometimes pays to say nuttin  %% %% but hey, Mayhem is at work {-) {-) {-)
Logged
Gunna build those other boats one day.

jarvo

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 679
  • Etherow model boat club
  • Location: Bredbury Stockport Cheshire
Re: Forum News, Updates, Errors, etc.....
« Reply #1016 on: December 22, 2017, 08:45:04 AM »

Hi Martin, we had another downer last night, fingers crossed for a good changeover


Mark
Logged
Tugs are for pulling

tizdaz

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 468
  • Model Boat Mayhem is Great!
  • Location: Chester
Re: Forum News, Updates, Errors, etc.....
« Reply #1017 on: December 24, 2017, 04:25:08 AM »

Andy - if Martin does decide to go for a move to a UK server, are we not in danger of losing posts again, bearing in mind that all the data is in the USA?
 
You can tell I know nothing about this cant you!!!!
Carl %%


no posts will be lost, just need to backup the MYSQL database for the forum, if the forum has been modded from default settings which it prob has then also need to backup the files via FTP, then with new host just install forum as you normally would, you will then have to goto settings & point the forum to the new database :)

C-3PO

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 786
  • I thought that hairy beast would be the end of me
  • Location: Outer Rim world of Tatooine
Re: Forum News, Updates, Errors, etc.....
« Reply #1018 on: January 01, 2018, 11:26:52 AM »

Sorry Martin - I wish you  Happy New Year

before I bring you news that I think the Mayhem Image server is offline!

C-3PO
Logged
I think it's the way I have learnt most of my stuff - getting very stuck first...

Tug-Kenny

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 7,680
  • Location: Newport. S Wales
Re: Forum News, Updates, Errors, etc.....
« Reply #1019 on: January 01, 2018, 11:29:19 AM »



Aghhh,  that would account for the missing pictures.   ok2

ken

Logged
Despite the high cost of living   .......... It remains popular

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 18,985
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: Forum News, Updates, Errors, etc.....
« Reply #1020 on: January 01, 2018, 03:33:47 PM »


Looks like someone plugged the server back in!   :-))


Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!

tizdaz

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 468
  • Model Boat Mayhem is Great!
  • Location: Chester
FAO Martin (Font size random when posting ?)
« Reply #1021 on: January 09, 2018, 08:28:08 PM »

Hi!


Wasn't sure where to post this so popped it here,


When I make a post it often randomly inserts code that effects the font, below is a post i made but when viewed the text is so small its unreadable! So I went back to it & clicked on Modify & used the code option & below is what I coped & pasted to here of the random code it generates:


Code: [Select]
[font=verdana][size=14px]hi guys, ty for info,[/size][/font][font=verdana][size=14px]its more for peace of mind knowing that should anything happen, the gears wont be stripped, i'm going to just use the Z bend in the rods as this seems to be a well used method & simple to do :)[/size][/font]

as you can see its randomly put the size as 2px & left font tags all over the place, like i say it does this often & i always have to go back & modify & then view code to remove all the tags manually, strange one? :(

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 18,985
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: FAO Martin (Font size random when posting ?)
« Reply #1022 on: January 09, 2018, 08:56:37 PM »


Hi Tizdaz, noticed that with some postings from several Mayhemers

1. What device are you posting from?
    ( PC,/ Laptop, Iphone, Android, other?)

2. What browser are you using?

3. Do you post WYSIWYG or pain text? ( = WYSIWYG )

4. What does it look like when you preview?

Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!

tizdaz

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 468
  • Model Boat Mayhem is Great!
  • Location: Chester
Re: Forum News, Updates, Errors, etc.....
« Reply #1023 on: January 10, 2018, 01:39:28 AM »

Hiya Martin,


oki doke I've tried it with Google Chrome & IE.


It happens in the WYSIWYG editor, I then need to switch it to the code view & edit out the random font code it put in.


But I've also noticed it does it 90% of times when I modify a post, I will click on Modify, make the changes & then save & it then does the same thing & inserts random font code so the text is tiny, it always sets the font to 2px in size, but sometimes when I hit the "Post" button, it just says page loading then after a while I get a 404. So what I do now (when I remember to) is before I hit "Post" is i will select all my post then copy it to clipboard, then if it fails to post with a 404, then I just start over & paste the info I copied. But sometimes I forget to copy & its annoying having to re-type it all again! lol :(


The preview shows the same as WYSIWYG, so if the font all of sudden went small, then if i hit preview its the same.


Definately a strange one, Is it the default text editor with SMF that your using or have you installed a modded one at all? or made any changes to the code for it maybe ?


Or have you installed any mods at all, it could be if you have then its conflicting with some of the text editor code maybe?


...Well, just as I was typing this, I thought I would do some testing & I think I know what the problem is, Everything is fine until I toggle the views using then random parts of my post the text goes to 2px. BUT the strange thing is, once Ive edited & removed the font code to bring it back to normal, If i hit the toggle mode again & back, it no longer effects my post, so it seems to only do it the once on the first time I hit toggle view. But that doesn't solve it I know! but at least I know the cause. So imo the problem is the code for toggle view, somewhere in the code when we hit toggle view it's inserting random font code!


But it also does it sometimes when everything looks ok...until I post & then it does it, that...I got no idea! :(

tizdaz

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 468
  • Model Boat Mayhem is Great!
  • Location: Chester
Re: Forum News, Updates, Errors, etc.....
« Reply #1024 on: January 10, 2018, 01:44:36 AM »

came across this:


http://www.forum4.org/index.php?topic=72.0


its not just your forum, seems like a bug with the text editor, might be worth deleting that file & re-upload it manually see if that helps?