Model Boat Mayhem

Please login or register.

Login with username, password and session length.
Pages: [1] 2   Go Down

Author Topic: What's up with this site??  (Read 5312 times)

xrad

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 564
  • Keeper of the Sun Dried Tomato
  • Location: Ohio USA
What's up with this site??
« on: February 07, 2015, 02:40:45 PM »

This page can’t be displayed

•Make sure the web address http://www.modelboatmayhem.co.uk is correct.
•Look for the page with your search engine.
•Refresh the page in a few minutes.


Fix connection problems

HMEM, RCTANKWARFARE, ALFABB, MBWORLD all work fine...so what's up??   

This site is so frustrating to use. Takes forever to upload small pics, and then maybe if I am lucky, I can post 2 pics.  Can't even edit font without getting kicked out. Might have to find a new model boat site.  Anyone else having problems??
Logged

TomHugill

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 533
  • Model Boat Mayhem is Great!
  • Location: Manchester
Re: What's up with this site??
« Reply #1 on: February 07, 2015, 03:06:01 PM »

Much easier to setup a photo bucket account
Logged

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 19,685
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: What's up with this site??
« Reply #2 on: February 07, 2015, 04:13:49 PM »

"Anyone else having problems?"

The new server and extra memory make the Forum as fast as it Ever been for me!    {:-{

To upload photos, see:
http://www.modelboatmayhem.co.uk/forum/index.php/topic,23.msg36.html#msg36
http://www.modelboatmayhem.co.uk/forum/index.php/topic,2277.msg108900.html#msg108900


Or use Cubeuplaod or Photobucket or Flickr or Imagestack or  tinypic or DropShots   or Google+       

( Don't use Postimage.org - very unreliable, http://www.modelboatmayhem.co.uk/forum/index.php/topic,16854.msg384312.html#msg384312 )
Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!

U-33

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,337
  • K-157 Vepr. Akula-11
  • Location: Eastbourne, Sussex, UK
Re: What's up with this site??
« Reply #3 on: February 07, 2015, 04:36:14 PM »

Truckin' along quite nicely for me...no problems.


Rich
Logged
Rich

K-157 Vepr. Akula-II (project 971U)
---------------------------------------------------------------

~~~~~~~  "Motorflotes need love too...."  ~~~~~~~

MotorFlote build log : http://www.modelboatmayhem.co.uk/forum/index.php/topic,15222.0.html

Netleyned

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 8,985
  • Location: Meridian Line, Mouth of the Humber
    • cleethorpes mba
Re: What's up with this site??
« Reply #4 on: February 07, 2015, 04:56:25 PM »

Resized and posted two pics for U33 yesterday. Smooth as silk
Ned
Logged
Smooth seas never made skilful sailors
Up Spirits  Stand fast the Holy Ghost.
http://www.cleethorpesmba.co.uk/

Brian60

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,315
  • Location: Hull,UK-but currently residing in Los Martinez, Spain.
Re: What's up with this site??
« Reply #5 on: February 07, 2015, 05:09:34 PM »

The only time I've ever had problems with posting photo's is if they are too large, then it can take ages for the site to resolve itself and tell you they are too big.

I use a cute little program called PIXResizer (freeware) that reduces them to whatever size I require.


http://bluefive.pair.com/index.html

TheLongBuild

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 4,305
  • Build em, and play hard..
  • Location: Everywhere, But Nowhere !! But mainly in England....
    • Runcorn & District Scale Model Boats
Re: What's up with this site??
« Reply #6 on: February 07, 2015, 05:11:53 PM »

This page can’t be displayed

•Make sure the web address http://www.modelboatmayhem.co.uk is correct.
•Look for the page with your search engine.
•Refresh the page in a few minutes.


Fix connection problems

HMEM, RCTANKWARFARE, ALFABB, MBWORLD all work fine...so what's up??   

This site is so frustrating to use. Takes forever to upload small pics, and then maybe if I am lucky, I can post 2 pics.  Can't even edit font without getting kicked out. Might have to find a new model boat site.  Anyone else having problems??

Nope...

TheLongBuild

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 4,305
  • Build em, and play hard..
  • Location: Everywhere, But Nowhere !! But mainly in England....
    • Runcorn & District Scale Model Boats
Re: What's up with this site??
« Reply #7 on: February 07, 2015, 05:13:42 PM »

The only time I've ever had problems with posting photo's is if they are too large, then it can take ages for the site to resolve itself and tell you they are too big.

I use a cute little program called PIXResizer (freeware) that reduces them to whatever size I require.

Dead easy programme is PIXResizer..   :-)) :-)) :-)) :-))

xrad

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 564
  • Keeper of the Sun Dried Tomato
  • Location: Ohio USA
Re: What's up with this site??
« Reply #8 on: February 07, 2015, 05:42:42 PM »

Not my pic size. I have even tried 4kb images. It is something in the program/net/where ever. even happens w/plain text.  I have 40mg download and 20mg upload. What IE/win are you guys using? I have win 8.1 with newest IE version.....

Also, it happens on my work computer and my home computer.  Work system is old IE and older version of windows.  Maybe overseas server link is not good?

even this post I had to to log out of the forum thread over 3 times to get it to post
Logged

U-33

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,337
  • K-157 Vepr. Akula-11
  • Location: Eastbourne, Sussex, UK
Re: What's up with this site??
« Reply #9 on: February 07, 2015, 05:46:22 PM »

I have Windows 8.1 on this laptop, Vista on my main laptop, LinuxMint on my backup laptop and Windows 8 on my tablet. I use Google Chrome on all of them, and I use Paint to resize my images...no problems whatsoever. I wouldn't touch IE with a bargepole.


Rich
Logged
Rich

K-157 Vepr. Akula-II (project 971U)
---------------------------------------------------------------

~~~~~~~  "Motorflotes need love too...."  ~~~~~~~

MotorFlote build log : http://www.modelboatmayhem.co.uk/forum/index.php/topic,15222.0.html

xrad

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 564
  • Keeper of the Sun Dried Tomato
  • Location: Ohio USA
Re: What's up with this site??
« Reply #10 on: February 07, 2015, 05:47:39 PM »

Thanks for the replies. I give up. I will return in a few months. maybe it will be better..... :((
Logged

U-33

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,337
  • K-157 Vepr. Akula-11
  • Location: Eastbourne, Sussex, UK
Re: What's up with this site??
« Reply #11 on: February 07, 2015, 05:49:40 PM »

It's fine now...


Rich
Logged
Rich

K-157 Vepr. Akula-II (project 971U)
---------------------------------------------------------------

~~~~~~~  "Motorflotes need love too...."  ~~~~~~~

MotorFlote build log : http://www.modelboatmayhem.co.uk/forum/index.php/topic,15222.0.html

Tug Fanatic

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 1,670
  • Location: England
Re: What's up with this site??
« Reply #12 on: February 07, 2015, 06:05:16 PM »

.................. I wouldn't touch IE with a bargepole.

Rich

IE works perfectly well for me & I prefer it to Chrome.
Logged

Bob K

  • Bob K
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,710
  • Location: Windsor
Re: What's up with this site??
« Reply #13 on: February 07, 2015, 06:07:38 PM »

I use IE, and am on Windows 8.1.  I visit this site several times a day, including posting images using Photobucket.  Working OK for me.
Logged
HMS Skirmisher (1905), HMS Amazon (1906), HMS K9 (1915), Type 212A (2002), HMS Polyphemus (1881), Descartes (1897), Iggle Piggle boat (CBBC), HMS Royal Marine (1943), HMS Marshall Soult, HMS Agincourt (1912)

Colin Bishop

  • Full Mayhemer
  • *****
  • Online Online
  • Posts: 10,586
  • Location: SW Surrey, UK
Re: What's up with this site??
« Reply #14 on: February 07, 2015, 06:22:08 PM »

IE works fine for me too.

Colin
Logged

TheLongBuild

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 4,305
  • Build em, and play hard..
  • Location: Everywhere, But Nowhere !! But mainly in England....
    • Runcorn & District Scale Model Boats
Re: What's up with this site??
« Reply #15 on: February 07, 2015, 07:03:48 PM »

Test

5 seconds to load these 2 pictures up,

W8.1
Old Pc 

So sorry it would appear its at you end..  Any other state side users do a test..

Peter_s

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 102
  • uh oh here we go
  • Location: Flintshire/Cheshire border
Re: What's up with this site??
« Reply #16 on: February 07, 2015, 08:16:50 PM »

I had a virus on my laptop that caused all the problems you are getting. Have Moved from window to mac and now I get no problems. Most of the time the I pad is the quickest way to access and take/upload pics ect!  :-)) :-))


Updated memory on the server seems to have done a great job Martin! :-)) ;)
Logged
Now where did I put that?

derekwarner

  • Full Mayhemer
  • *****
  • Online Online
  • Posts: 8,270
  • Location: Wollongong Australia
Re: What's up with this site??
« Reply #17 on: February 07, 2015, 08:44:13 PM »

Peter_s.....very much doubt that accessing the MBM site would cause your laptop to get sick >>:-(......Malwarebites do seem currently to be the preferred anti virus software for [PC's].....certainly, most colleagues with Mac's don't need to see a Doctor often  {-)..... Derek
Logged
Derek Warner

Honorary Secretary [Retired]
Illawarra Live Steamers Co-op
Australia
www.ils.org.au

Peter_s

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 102
  • uh oh here we go
  • Location: Flintshire/Cheshire border
Re: What's up with this site??
« Reply #18 on: February 07, 2015, 08:46:16 PM »

Sorry Derek! You misunderstand me! Virus was nothing to do with mbm! Think it came through an email :embarrassed: :embarrassed: :embarrassed:
Logged
Now where did I put that?

Peter Fitness

  • Global Moderator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 6,918
  • Location: Wyrallah, near Lismore NSW Australia
Re: What's up with this site??
« Reply #19 on: February 07, 2015, 08:53:55 PM »

I use Chrome  on Windows 8.1 and have had no problems at all.


Peter.
Logged

RAAArtyGunner

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,848
  • Location: Brisbane, Australia
Re: What's up with this site??
« Reply #20 on: February 07, 2015, 09:23:04 PM »

have experienced the problem of exceedingly long delay to find out, when images have been to large.
It is though the site goes into meltdown before it responds.

Bit of a bummer as you have to re-post for us "fast" typists and equally fast memories make it hard to remember what you just did.

Don't suppose there is any way to leave the post as is in the rely box so it can be amended, pics re-sized etc, and re-posted
Logged
Gunna build those other boats one day.

U-33

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 5,337
  • K-157 Vepr. Akula-11
  • Location: Eastbourne, Sussex, UK
Re: What's up with this site??
« Reply #21 on: February 07, 2015, 09:39:24 PM »

Highlight it, then copy it...if you lose your post for any reason, just paste it back in the message box.


Simples...


Rich
Logged
Rich

K-157 Vepr. Akula-II (project 971U)
---------------------------------------------------------------

~~~~~~~  "Motorflotes need love too...."  ~~~~~~~

MotorFlote build log : http://www.modelboatmayhem.co.uk/forum/index.php/topic,15222.0.html

Bob K

  • Bob K
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 3,710
  • Location: Windsor
Re: What's up with this site??
« Reply #22 on: February 07, 2015, 09:53:38 PM »

For anything other than short replies I usually compose in Word so I can rephrase or add things, then add any Photobucket image URL's whilst still in Word.  When it looks OK I copy / paste into Mayhem, then preview in case of any corrections.  When I click 'Post' I still have the original in Word in case anything goes pear shaped.
Glitches are quite rare, but it beats having to start again from scratch.
Logged
HMS Skirmisher (1905), HMS Amazon (1906), HMS K9 (1915), Type 212A (2002), HMS Polyphemus (1881), Descartes (1897), Iggle Piggle boat (CBBC), HMS Royal Marine (1943), HMS Marshall Soult, HMS Agincourt (1912)

derekwarner

  • Full Mayhemer
  • *****
  • Online Online
  • Posts: 8,270
  • Location: Wollongong Australia
Re: What's up with this site??
« Reply #23 on: February 07, 2015, 10:03:31 PM »

U-33...you look soooooooo dignified in your maroon smoking jacket & cravat O0 ....is this your usual attire for the workshop?..... Derek {-)
Logged
Derek Warner

Honorary Secretary [Retired]
Illawarra Live Steamers Co-op
Australia
www.ils.org.au

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 19,685
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: What's up with this site??
« Reply #24 on: February 07, 2015, 10:15:07 PM »


Good advice Bob!

I tend to use Firefox, even if everything crashes, you can restore or 'back' through Firefox and it usually remembers everything in the cache.

For anything other than short replies I usually compose in Word so I can rephrase or add things, then add any Photobucket image URL's whilst still in Word.  When it looks OK I copy / paste into Mayhem, then preview in case of any corrections.  When I click 'Post' I still have the original in Word in case anything goes pear shaped.
Glitches are quite rare, but it beats having to start again from scratch.
Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!
Pages: [1] 2   Go Up