Model Boat Mayhem - Forum

Please login or register.

Login with username, password and session length.
Pages: 1 2 [3]   Go Down

Author Topic: Electronize speed controller's gone pooooooof  (Read 14808 times)

Sandy Calder

  • Guest
Re: Electronize speed controller's gone pooooooof
« Reply #50 on: November 11, 2008, 11:13:19 PM »

Barry Park left a trail of clues about five miles long.
Logged

wombat

  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 642
  • The view from the shallow end of the gene pool
Re: Electronize speed controller's gone pooooooof
« Reply #51 on: November 11, 2008, 11:18:26 PM »

Indeed - however said individual is far from unique - not all Pauline epistles were written by Paul
Logged
The prat in the hat - www.floatingwombat.me.uk - Have look & say Hi

FullLeatherJacket

  • Guest
Re: Electronize speed controller's gone pooooooof
« Reply #52 on: November 11, 2008, 11:20:03 PM »

Barry Park left a trail of clues about five miles long.

Ah! That - and the smell -  explains why his surname is spelled backwards.............
We live and learn.
FLJ
Logged

Sandy Calder

  • Guest
Re: Electronize speed controller's gone pooooooof
« Reply #53 on: November 11, 2008, 11:27:31 PM »

Ah! The leader of "Bash Electrosneeze" is back.....
Do yo have a cache copy of my first avatar? - Polychrome and Bluebird
Ask No Mustang Mark my age? 110 = 1898
Remember my first website link
Sandy is the original installation artist.
Phil (Thomas)Edison
Logged

andygh

  • Guest
Re: Electronize speed controller's gone pooooooof
« Reply #54 on: November 11, 2008, 11:37:57 PM »

AHEM  :police:, anyway, new transistor is fitted and the new symptoms are..... motor runs at full speed in all throttle positions though reverses as it should

any more clues fellas?
Logged

Sandy Calder

  • Guest
Re: Electronize speed controller's gone pooooooof
« Reply #55 on: November 11, 2008, 11:45:10 PM »

BUZ off.....this is a hijack.

onthe other hand do check the outputs of the ZN409 because the relay pin can be ok and the ones that drive pwm are gone.
Once that is ok go back to the FET gate and trace back.
Also test for a FET case short to -ve.
Regards
Barry Park
Logged

FullLeatherJacket

  • Guest
Re: Electronize speed controller's gone pooooooof
« Reply #56 on: November 12, 2008, 08:44:55 AM »

Ah! The leader of "Bash Electrosneeze" is back.....

I have never "bashed" Electronize products on this forum - or any other forum. I had one a long time ago (pre-ACTion) and it never gave me any trouble at all. You can see at least one example of them at any model boat club on any given Sunday.

There's really no need to 5lag-off other manufacturers' units - especially one with such a fine and long-standing reputation as Electronize. It's not clever and it's not productive - modellers are not complete idiots, even if they don't understand the stuff you write.

Andy - if you need a new ZN409 chip then I still have a few in stock.

FLJ
Logged

Martin [Admin]

  • Administrator
  • Full Mayhemer
  • *****
  • Offline Offline
  • Posts: 19,052
  • Location: Peterborough, UK
    • Model Boat Mayhem
Re: Electronize speed controller's gone pooooooof
« Reply #57 on: November 12, 2008, 09:29:11 AM »

Right, this topic needs a clean up!
I'll lock it for now, get the Hoover out and unlock it later.

Martin  <*<
Logged
"This is my firm opinion, but what do I know?!"    -   Mayhem FaceBook Group!
Pages: 1 2 [3]   Go Up